locked
Windows Update error 80072ee2 RRS feed

  • Changed type Othorvath Monday, January 12, 2009 5:43 PM
  • Moved by Othorvath Friday, January 16, 2009 10:08 AM (Moved from Windows 7 Installation, Setup, and Deployment to Windows 7 Miscellaneous)
Friday, January 9, 2009 8:10 PM

Answers

  • Did you install the product key and activate your installation?  You will not be able to perform a windows update until this is done.

    Joe
    Friday, January 9, 2009 8:41 PM
    Answerer

All replies

  • Did you install the product key and activate your installation?  You will not be able to perform a windows update until this is done.

    Joe
    Friday, January 9, 2009 8:41 PM
    Answerer
  • Reckon,

    I had that same issue.  It cleared up after I installed the 'Update for Windows 7 (KB961367)' which I downloaded of the technet site.  The same place I downloaded the beta from.

    Hope it helps.
    Friday, January 9, 2009 9:24 PM
  • Joe Shonk said:

    Did you install the product key and activate your installation?  You will not be able to perform a windows update until this is done.

    Joe



    Joe, I was able to use Windows Update and Install the patch KB961367 without activating W7. Let me try once activated if it works.

    Thanks for the tip 1187unterwasser.

    Updating Post: looks like you were right Joe, the activation tip worked like a charm! I don't get that error code now. Windows is up to date!

    Regards.
    Friday, January 9, 2009 9:55 PM
  • The same problem here, clean install of X64 and Office 2007 and it will not update via windows update.
    Acitvated my copy, it says genuine now, so that part went fine. But I still get the Code 80072EE2 error.
    In Computer Management at Services, The BITS Service is set to start delayed, it was not started when I opend the services mmc, but I started it by hand. It doesn' t make a differance.

    Marc.
    Friday, January 9, 2009 10:20 PM
  • I would suggest trying again in a few days. Seems Microsoft servers are getting overwhelmed by the demand. Error 80072ee2 stands for:

    0x80072EE2 -2147012894 ERROR_INTERNET_TIMEOUT

    So it could well be just that: a temporary problem.
    Arie Slob, MVP, Windows Desktop Experience: Systems Administration
    Saturday, January 10, 2009 12:13 AM
    Answerer
  • I think it is caused by Microsoft' servers.
    Saturday, January 10, 2009 1:52 AM
  • Ya, update worked early this morning right after I installed W7. But a few hours later I'd just get the error and it would not complete. I'll check back tomorrow.
    Saturday, January 10, 2009 2:04 AM
  • ditto, same error.
    either servers are overwhelmed or something to do with office 2007.
    Saturday, January 10, 2009 2:42 AM
  • After having update failing on me completely I ran IE for the 1st time then update works perfectly and downloaded all of them. And it still checks with no problems.

    I faintly remember having updates before activation.
    Saturday, January 10, 2009 4:44 AM
  • After trying all the time yesterday evening on my windows 7 laptop and failing. My Vista laptop did windowsupdate perfectly well. When I looked at my windows 7 laptop this mornig it had foud all the updates for windows, my hardware en office 2007.
    I think that you don' t need to register windows 7 to get the updates (you didn' t need to before this beta).

    Marc.
    Saturday, January 10, 2009 6:45 AM
  • I had the same problem yesterday. This morning, however, windows updated without any problem, so one can only assume that it was a Microsoft server issue.

    John Barnett - Windows XP Associate Expert; Windows Desktop Experience. - Web: http://www.winuser.co.uk; Web: http://xphelpandsupport.mvps.org; Web: http://vistasupport.mvps.org
    Saturday, January 10, 2009 1:14 PM
    Answerer
  • I had that error since i first switched to W7 and was unable to download updates until i typed "netsh winsock reset" at the command prompt. I now have all my updates:)
    Thursday, January 15, 2009 9:32 PM
  • I had the same exact issue on a couple of machines and I found my machine was set to "Public" instead of "Home Network"

    - Control Panel - UNder "View Your Active Networks - click the network you are connected to - choose work or home network (just not public) and you should be good to go.

    Regards,

    //Digital
    http://www.winxpcentral.com

    David Dracoules
    Thursday, January 15, 2009 10:09 PM
    Answerer
  • Are you running a third party firewall?  If so, disable it and turn on Windows firewall.  This should cure your problem. 

    If not check your services.  Go to Start > Run, type in services.msc.  Make sure Windows Update and Windows Defender are set to automatic, not automatic (delayed); then restart both services.  Then make sure Background Intelligence Transfer Service has started; if not, start it.  This should cure any Windows Update problems.

    Good luck and I hope this helps.

    Wednesday, February 25, 2009 4:10 PM
  • This drove me nuts until I uninstalled McAfee and .. bingo, it worked.
    A smarter person would just have stopped the relevant firewall processes, but that is not me
    • Proposed as answer by CIBoy Sunday, April 1, 2012 3:23 AM
    Saturday, March 21, 2009 9:32 PM