locked
Missing HDD's after Vista Install RRS feed

  • Question

  • My dad in Tasmania installed Vista Home Premium after running Compatability tool, which indicated Video card needed to be upgraded.

    After install two large drives were missing, they are partioned.  They do not appear in the Computer Management panel, so I can't advise Dad how to add drive letters.

    Any suggestions?

    Monday, March 12, 2007 8:19 AM

All replies

  • First check in device manager to assure that the drivers have been loaded for the drives.

    If not registered in device manager *check bios to assure both IDE channels are enabled. or check sata channels enabled.

    Sorry, I dont have enough information. Did you open the case for some reason? If so check IDE cables.They are easy to pull loose while you are upgrading a video card.

    Did you rearrange drives?Make sure Master and Slave jumpers are correct.

    When you first start your computer, right after the memory check completes,the system will auto detect drives.Watch the splash screen and push pause just as the drive auto-detect completes. The 2 drives should be listed.If not listed its a hardware problem.

    Did you check computer management/ storage / disk management? I assume so.The drives would be listed there even if they were unformatted and unpartitioned.

    Tuesday, March 13, 2007 6:05 AM
  • If everything above looks good, Assign drive letters to the partitions you see in computer management/ storage / disk management.
    Tuesday, March 13, 2007 9:52 PM