none
netlogon folder opens

    Question

  • I have two users in different depts. that say the netlogon folder opens at startup.

    on has the login script and the other does not.

    there are no extra spaces in either users script tabs.

    any ideas?

    Thursday, May 21, 2015 4:30 PM

Answers

All replies

  • Hi,

    Thanks for posting.Would you please have a look at the attribute ScriptPath?

    Is it set as  "blank" or Undefined? If it is blank then set it as undefined and test again.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 22, 2015 7:36 AM
    Moderator
  • > I have two users in different depts. that say the netlogon folder opens
    > at startup.
     
    Sysinternals' autoruns should be able to tell you why.
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    • Marked as answer by totalnet32 Tuesday, May 26, 2015 2:35 PM
    Friday, May 22, 2015 9:13 AM
  • Scriptpath has the <not set> value right now

    Friday, May 22, 2015 6:14 PM
  • Hi,

    Do you have any update on the issue now? Is it working now?

    If not you can try with the Sysinternals' autoruns just as Martin suggested.

    You can check below links for more reference about the Sysinternals' Autoruns:

    https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 25, 2015 9:30 AM
    Moderator
  • I will see if I can get the sysinternal on the users workstation.

    Tuesday, May 26, 2015 2:34 PM