locked
Problems Accesing Document library with MSWord 2010 "You may be trying to access this site from a secured browser on the server. Please enable scripts and reload this page." RRS feed

  • Question

  • Hi,

    I have setup a Sharepoint Foundation server. The site I am trying to access from Word lives in the sitecollection called http://xxxxx.

    I have setup a Document Library list called "Documents", so in my website I can go to http://xxxxx/Documents and keep my documents there. This is a dev enviroment so everything has been installed in the same machine Sharepoint Foundation and Office 2010.

    Now! when I go to MS Word click on Open, type ht it opens a page in word it says (see image below):
    "You may be trying to access this site from a secured browser on the server. Please enable scripts and reload this page.
    Skip Ribbon Commands
    Skip to main content tp://xxxxx/Documents

    To navigate through the Ribbon, use standard browser navigation keys. To skip between groups, use Ctrl+LEFT or Ctrl+RIGHT. To jump to the first Ribbon tab use Ctrl+[. To jump to the last selected command use Ctrl+]. To activate a command, use Enter."

    To navigate through the Ribbon, use standard browser navigation keys. To skip between groups, use Ctrl+LEFT or Ctrl+RIGHT. To jump to the first Ribbon tab use Ctrl+[. To jump to the last selected command use Ctrl+]. To activate a command, use Enter."

    When I should be getting something like this:

    Thanks a lot for your help,

    Gabriel


    Gabriel Renom - Business Systems Analyst - Pannone LLP - Blog: www.gabrielrenom.net
    Monday, January 16, 2012 3:34 PM

All replies

  • Add http://xxxxx to the Intranet Zone.  Or go to Server Manager -> in the right hand pane, find "Configure IE SEC" and disable IE SEC for Users/Administrators.
    http://sharepoint.nauplius.net
    Monday, January 16, 2012 3:50 PM
  • Hi Trevor,

    Unfortunatly that did not fix the issue.

    Regards.

    Gabriel.


    Gabriel Renom - Business Systems Analyst - Pannone LLP - Blog: www.gabrielrenom.net
    Tuesday, January 17, 2012 9:50 AM