none
WINDOWS 7 64 Bit Installation Error RRS feed

  • Question

  •  

    Getting an following error when trying to deploy WIN7 on Dell3010 model at the final stage.

    File: /windows/system32/drivers/iastora.sys

    Status – 0XC0000359

    Info: Windows fail to load because a critical system driver missing or corrupt.

     

    Can anybody help with this.

     

    Tuesday, April 29, 2014 11:00 AM

Answers

All replies

  • What do you mean by "final stage?" The driver referenced is a storage driver. Have you tried getting the latest driver available (from Dell or from Intel?)

    -Nick O.

    Tuesday, April 29, 2014 3:33 PM
  • Have you loaded the drivers in MDT and updated the deployment share for that particular model?

    You need to ensure that at least storage and network drivers are available during OSD.


    Regards, Vik Singh "If this thread answered your question, please click on "Mark as Answer"

    • Marked as answer by santoshgawade Tuesday, October 7, 2014 10:19 PM
    Wednesday, April 30, 2014 7:03 AM
  • Hi,

    This is caused by a faulty storage driver. Just to be sure target no drivers for this particular model when deploying and hold it against any storage driver like SCSI or SATA/RAID you are currently advertising against the particular model. And you will see the error resolved.

    Cheers!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by santoshgawade Tuesday, October 7, 2014 10:19 PM
    Wednesday, April 30, 2014 9:05 AM
  • Have seen that before, what was happening in my case was the x86 driver was being applied to the image and not the x64. Once I fixed that end of things, all was good.

    Are you getting the driver CABs from Dell TechCentre?

    Would be worth implementing live logging so you can see the BDD.log live at the time of install if you haven't done so already.

    S


    • Edited by somahony73 Wednesday, April 30, 2014 11:31 AM Adding info
    • Proposed as answer by somahony73 Wednesday, April 30, 2014 7:48 PM
    Wednesday, April 30, 2014 11:30 AM
  • err.exe shows:

    D:\>err 0XC0000359
    # for hex 0xc0000359 / decimal -1073740967 :
      STATUS_INVALID_IMAGE_WIN_32                                   ntstatus.h
    # The specified image file did not have the correct format,
    # it appears to be a 32-bit Windows image.
    # 1 matches found for "0XC0000359"
    

    This suggests to me that your driver is corrupted. Please delete your driver packages, download from your OEM, and re-install in MDT.

    Keith Garner - keithga.wordpress.com

    Wednesday, April 30, 2014 4:25 PM
    Moderator
  • Since you're dealing with a Dell, go here to make sure you have the right drivers: http://en.community.dell.com/techcenter/enterprise-client/w/wiki/2065.dell-driver-cab-files-for-enterprise-client-os-deployment.aspx

    I would also suggest using this model of driver management (scenario 3) so the wrong drivers aren't applied: http://www.deploymentresearch.com/Research/tabid/62/EntryId/112/MDT-2013-Lite-Touch-Driver-Management.aspx


    If this post is helpful please vote it as Helpful or click Mark for answer.

    • Marked as answer by santoshgawade Tuesday, October 7, 2014 10:21 PM
    Thursday, May 1, 2014 9:57 PM