none
OWA Error: You do not have permissions to perform this task... RRS feed

  • Question

  • Hi, I have deployed MS Exchange 2013 with SP1 and CU9 on a MS Windows 2012 R2 Machine. The windows machine is an additional domain controller of Active Directory. There are two more DC in the system. DNS Lookup is configured with external/public DNS servers including google's public DNS server. Send connector is configured to send email based on MX record lookup. POP and IMAP clients are working perfectly fine. I am facing two problems as below...

    1. OWA is not sending any email out. All mails go to draft folder and stuck there. when try to send from draft it gives error that "You do not appropriate permissions to perform this task".

    2. Outlook Exchange clients are also having problem sending emails. The email exits from Outbox but do not go Sent items neither it goes to system queue. 

    I shall be grateful for any support in this regard.

    Monday, January 11, 2016 7:03 PM

All replies

  • Hi,

    Can you send internal emails fine? Have you received any NDR on sender side?

    Make sure all the related exchange service are running.

    Please check if emails are queuing up on Exchange, you'll be able to use the below command to get the error from the last attempt to send emails out.  

    Get-Queue | FL Identity,LastError,MessageCount,NextHopDomain 

    If you have enabled the protocol logging, please check and review some related protocol logs.

    Regards,

    David 




    Tuesday, January 12, 2016 9:49 AM
    Moderator
  • Dear David, Thanks for reviewing my issue and suggestions. Please find below response...

    Internal email on POP3 and IMAP is working perfectly fine. The inbound email to OWA is also good. The only issue is with send email. Even OWA is not sending internal emails. All emails send from OWA stuck in Draft folder and gives error "You do not have permission to perform this task."

    I shall be grateful for your kind support in this regard.

    Sunday, January 24, 2016 7:49 AM
  • Did you ever find out what the problem was? i have same issue now myself.
    Thursday, September 8, 2016 3:37 PM