locked
Home page RRS feed

  • Question

  • Hello everyone, my internet options have a problem,I use windows 8.1. I can't change my home page.. doesn't changing..when each browser starts home page goes to site then rotate and goes to other site and last opening goinfo.ru site..I try to solve it with regedit32.exe (HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\)but in this not have "Internet explorer" folder..So I had two problem. my home page, and my losted Internet explorer folder. Why my regedit.exe does not concide?Please help me to solve it... I try to scan with antivirus,but nothing change.
    Wednesday, September 3, 2014 5:41 AM

Answers

  • Hi,

    According to your description, it seems like your system was infected by virus. It would be better to choose other Anti-virus application to scan your system for test.

    In addition, you can follow the path below to set IE homepage through Group Policy for test.

    1. Open Run, then type gpedit.msc, then press Enter.

    2. User Configuration-->Policies-->Administrative Templates-->Windows Components-->Internet Explorer-->Disable changing home page settings-->Enable-->Home Page: input your specified home page

    3. Logoff or restart user computer to apply this GPO


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Friday, September 12, 2014 9:52 AM
    Friday, September 5, 2014 3:04 AM

All replies

  • Hi

    You can control it through policy but you need to have the new admin package installed on your DC to apply to IE11.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, September 3, 2014 7:54 AM
  • try to scan with antivirus
    Which AV?  This is a known symptom of a feature of a common one.


    Robert Aldwinckle
    ---

    Wednesday, September 3, 2014 3:16 PM
    Answerer
  • Hi,

    According to your description, it seems like your system was infected by virus. It would be better to choose other Anti-virus application to scan your system for test.

    In addition, you can follow the path below to set IE homepage through Group Policy for test.

    1. Open Run, then type gpedit.msc, then press Enter.

    2. User Configuration-->Policies-->Administrative Templates-->Windows Components-->Internet Explorer-->Disable changing home page settings-->Enable-->Home Page: input your specified home page

    3. Logoff or restart user computer to apply this GPO


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Friday, September 12, 2014 9:52 AM
    Friday, September 5, 2014 3:04 AM