locked
Invalid manifest detected while sequencing RRS feed

  • Question

  • Hey everybody,

    just tried to sequenced the TeXlive Distribution with a minimal scheme (plain and LaTeX), worked out fine!

    But now my issue:
    If I try to sequence TeXlive in a full scheme, sequencer runs into an error, which is "Invalid manifest detected". I read about this error here on TechNet, but all the others seem to be getting this error in the customizing phase. My error pops up just after completing the installation and clicking next. I also looked into the event log - nothing there!

    Anybody some experience with this?

    Regards,

    Benjamin

    Thursday, March 13, 2014 8:52 AM

Answers

All replies

  • Hi, I suppose to try to sequence/install this file I'm correct? This is some kind of webinstaller, it first extracts some content, and then starts to download the whole package.

    If this is the case, I would suggest you first download the whole package and user the extracted ISO as install-source (you can download the ISO here ).

    Thursday, March 13, 2014 3:06 PM
  • Already tried installing the the ISO, gives me the same error.
    Friday, March 14, 2014 10:15 AM
  • Hello,

    Some ideas;

    1. Sequence with App-V 5.0 SP2

    2. Sequence with App-V 4.6 SP3, and then try to convert the package


    Nicke Källén | The Knack| Twitter: @Znackattack

    Sunday, March 16, 2014 11:03 AM