locked
Vista black screen after loading bar RRS feed

  • Question

  • I have the problem of which I'm assuming that almost all Windows Vista users have probably experiences - the black screen with the lone white cursor after the 'Microsoft Corporation' loading bar. These are the steps I have tried to resolve the problem but have not yet worked:

    • Using 'last known good configuration' brings me back to the blank screen and the white cursor
    • Going into safe mode brings me back to the blank screen and the cursor
    • Using Ctrl + Shift + Esc doesn't bring up task manager during the black screen
    • Ctrl + Alt + Delete doesn't work on the black screen
    • I do not have acccess to the installation CD as it was pre-installed onto the computer

    And yes, as usual, this happened after a windows update - I really should stop expecting anything good out of these updates.

    I am running the original version of Vista Home Premium with no service packs - these caused a similar problem but at least I could system restore back. I've put this into the security forum because I have a feeling that this is happening as a sort of security breach.

    Thanks in advance, I know how helpful these forums can be.

    Sunday, August 22, 2010 9:55 AM

Answers

  • Hi,

     

    If you are using both outputs on your graphic card, take out one of them.

     

    If you are only using one output, try and switch your monitor cable over to the other output when the screen goes black, after the green loading bar.

     

    For more information, please refer to http://social.technet.microsoft.com/Forums/en-US/itprovistasetup/thread/f6186782-f5f1-4e2e-bc03-b6009e713997/

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 24, 2010 10:15 AM
    Moderator

All replies

  • Hi,

     

    If you are using both outputs on your graphic card, take out one of them.

     

    If you are only using one output, try and switch your monitor cable over to the other output when the screen goes black, after the green loading bar.

     

    For more information, please refer to http://social.technet.microsoft.com/Forums/en-US/itprovistasetup/thread/f6186782-f5f1-4e2e-bc03-b6009e713997/

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, August 24, 2010 10:15 AM
    Moderator
  • If your Vista system out of the blue decides to show nothing but a black screen after starting then unplug all external drives or card readers and try to restart.  It has something to do with the bios boot order and boot from USB or internal CD drive is the first boot device.
    Tuesday, September 14, 2010 3:09 AM