locked
SCSM 2012 Portal single sign on RRS feed

  • Question

  • In order to get in my SMPortal I need to enter user login and passw 2 times. 1-st time for share point web form , and then for the web content role and only after this I see SMPortal.

    I added all those url to trusted sites in IE but nothing help. What do I need for windows authentication work correctly?

      
    • Edited by abdulax Thursday, September 6, 2012 12:06 PM
    Thursday, September 6, 2012 12:05 PM

Answers

  • Hey

    - did you add HTTP/HTTPS?

    - did you check if the option "Allow Automatic Authentication" is set for this zone?

    - are you using proxies that might break this?

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by abdulax Tuesday, September 25, 2012 11:07 AM
    Thursday, September 20, 2012 4:47 PM

All replies

  • Does the Authentication work on the Sharepoint Frontend directly?

    Think of you have to configure Kerberos Authentication because of possible Multihop.

    NTLM Authentication, which will be used by default bySharepoint doesn't work in such scenarios.

    Look for Configuring Sharepoint for Kerberos then you find many articles about it.

    Thursday, September 6, 2012 7:31 PM
  • Hey

    Add them to "Local Intranet" and check of the Option "Authentication\Allow Automatic Authentication" is set for this zone. Also make sure that when using HTTPS the Application Settings in IIS are correct. Check this post --> http://www.scsm.se/?p=646

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    Friday, September 7, 2012 11:11 AM
  • I've added these sites to "Local Intranet" but still I need to enter login for my web content server
    according to that article I have all settings correct.
    • Edited by abdulax Thursday, September 20, 2012 3:07 PM
    Thursday, September 20, 2012 3:05 PM
  • Hey

    - did you add HTTP/HTTPS?

    - did you check if the option "Allow Automatic Authentication" is set for this zone?

    - are you using proxies that might break this?

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by abdulax Tuesday, September 25, 2012 11:07 AM
    Thursday, September 20, 2012 4:47 PM
  • Marcel thanx, when i added http everything went smooth.
    Tuesday, September 25, 2012 11:06 AM