locked
Cannot use 1click searchs on search page after key word search- constant error server not found RRS feed

  • Question

  • I am running XP using firefox (SERVER NOT FOUND) also tried IE (PAGE NOT FOUND OR SOMETHING LIKE THAT SAME PROBLEM AS FF WORDED DIFFERENTLY) only address bar will let me do any searchers. When I click on the blue writing on searches page it always says server not found. Have to copy and paste site address or type manually in bar. System restore says I have to contact my domain administrator to access it which is new. Also even when using address bar firefox has started to crash regularly. Cleaned cookies and cache no change. Tried some other things using start and run reset win sock or something  can't remember now didn't work. Also had a site CBC I think just appeared at one point closed it but it continued to hear it off and on with no visual representation on screen had to reboot. Tried changing to IE and changed to yahoo from google no change. So server not found - 1clicksearch.p.info cannot find it it or something. Checked the workoff line check mark not a factor. Any help would be much appreciated. Also using service pack 3. I also tried a older version of firefox before I noticed IE also wasn't working even erased all info like bookmarks that would carry onto older version. Looked at proxy was at no proxy tried automatic option no difference. I did a lot of searching using address bar and site address's from search pages I found similar problems on threads but not what I am dealing with exactly.
    Sunday, May 22, 2011 11:21 PM