none
SysPrep Failure (5624) RRS feed

  • Question

  • I took a good working image and syspreped it and below you will see the error message I got.  Checking for logs, I only seen one log (smsts.log) and it had one entry that didnt look right:

    We do not find an available volume to store the local data path.  I have the task sequence to partician the drives so not sure why it doesnt have an "available volume" for it.


    Edit:  This error is occuring during the "Install Operating System" phase so it appears to be something that happens during the syspreping of the computer, but if everything is on it and all Im doing is a sysprep with generalize, what could I be missing?
    • Edited by SFCWilson Monday, November 16, 2015 5:00 PM additional information
    Monday, November 16, 2015 12:55 PM

All replies

  • Sorry, I can't tell what the problem is here, can you post the sysprep panther logs and/or bdd.log files to a public site like onedrive and share the link?

    MDT TechNet Forum - FAQ & Getting Started Guide                        


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Tuesday, November 17, 2015 9:26 PM
    Moderator
  • Thanks, but that appears to be the bdd.log file from the X: drive not the C: drive.

    See my video in the FAQ on how to find the correct bdd.log file.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, November 18, 2015 2:15 AM
    Moderator
  • I will try again and look, but if I am not mistaken, there is only a g: and x: at this point of failure. 

    Also, went to your site and didnt see a FAQ page. 

    Wednesday, November 18, 2015 11:57 AM
  • I checked, there is no C: drive
    Wednesday, November 18, 2015 6:27 PM
  • Sometimes we use C: drive as a generic descriptor for the main hard disk volume, however while in WinPE. the main OS partition may have been renamed to another volume:

    Run:

    diskpart.exe
    list disk
    list volume

    should help list the partitions/volumes and help locate the bdd.log file, sometimes you just have to hunt for it.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, November 18, 2015 9:48 PM
    Moderator
  • OK, so going by everything and redoing it all, it makes it through every task until it gets to the part where it needs to sysprep and capture. 

    All appears to run good and there are no errors, but also no image being created. 

    I look on c drive in bdd.logs and the only thing in there is about 10 lines referencing wizard.

    Not sure where to go from here or even how to describe what is happening (or not happening)

    Monday, November 23, 2015 7:39 PM
  • <![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time="07:36:25.342+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tsmbootstrap.cpp:1185">
    <![LOG[Command line: "C:\MININT\Tools\X64\TsmBootstrap.exe"  /env:SAContinue]LOG]!><time="07:36:25.342+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="2400" file="tsmbootstrap.cpp:1186">
    <![LOG[Succeeded loading resource DLL 'C:\MININT\Tools\X64\00000409\TSRES.DLL']LOG]!><time="07:36:25.342+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="util.cpp:966">
    <![LOG[Succeeded loading resource DLL 'C:\MININT\Tools\X64\TSRESNLC.DLL']LOG]!><time="07:36:25.342+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="resourceutils.cpp:169">
    <![LOG[Current OS version is 6.1.7601.1]LOG]!><time="07:36:25.452+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="util.cpp:3203">
    <![LOG[Running Task Sequence in standalone.]LOG]!><time="07:36:25.514+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="2400" file="tsmbootstrap.cpp:523">
    <![LOG[Creating key 'Software\Microsoft\SMS\47006C006F00620061006C005C007B00350031004100300031003600420036002D0046003000440045002D0034003700350032002D0042003900370043002D003500340045003600460033003800360041003900310032007D00']LOG]!><time="07:36:25.514+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="environmentscope.cpp:263">
    <![LOG[Environment scope successfully created: Global\{51A016B6-F0DE-4752-B97C-54E6F386A912}]LOG]!><time="07:36:25.514+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="environmentscope.cpp:623">
    <![LOG[Creating key 'Software\Microsoft\SMS\47006C006F00620061006C005C007B00420041003300410033003900300030002D0043004100360044002D0034006100630031002D0038004300320038002D003500300037003300410046004300320032004200300033007D00']LOG]!><time="07:36:25.514+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="environmentscope.cpp:263">
    <![LOG[Environment scope successfully created: Global\{BA3A3900-CA6D-4ac1-8C28-5073AFC22B03}]LOG]!><time="07:36:25.514+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="environmentscope.cpp:623">
    <![LOG[Loading the Task Sequencing Environment from "C:\_SMSTaskSequence\TSEnv.dat".]LOG]!><time="07:36:25.702+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tsmbootstrap.cpp:650">
    <![LOG[Updating the local data path in the Task Sequencing Environment.]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tsmbootstrap.cpp:659">
    <![LOG[Reading  logging settings from TS environment to set TS logging]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tslogging.cpp:2555">
    <![LOG[Setting LogMaxHistory to 0]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tslogging.cpp:2577">
    <![LOG[Setting LogLevel to 0]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tslogging.cpp:2589">
    <![LOG[Setting LogDebug to 0]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tslogging.cpp:2601">
    <![LOG[Setting LogEnabled to 0]LOG]!><time="07:36:25.811+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2400" file="tslogging.cpp:2613">
    <![LOG[==========[ TsProgressUI started in process 2760 ]==========]LOG]!><time="07:36:38.264+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2800" file="winmain.cpp:330">
    <![LOG[Command line: "C:\MININT\Tools\X64\TSProgressUI.exe"  /Unregister]LOG]!><time="07:36:38.264+300" date="11-23-2015" component="TsProgressUI" context="" type="0" thread="2800" file="winmain.cpp:332">
    <![LOG[Unregistering COM classes]LOG]!><time="07:36:38.264+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2800" file="winmain.cpp:204">
    <![LOG[Unregistering class objects]LOG]!><time="07:36:38.264+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2800" file="winmain.cpp:495">
    <![LOG[Shutdown complete.]LOG]!><time="07:36:38.264+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2800" file="winmain.cpp:512">
    <![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time="07:36:52.749+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tsmbootstrap.cpp:1185">
    <![LOG[Command line: "C:\MININT\Tools\X64\TsmBootstrap.exe"  /env:SAContinue]LOG]!><time="07:36:52.749+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="1640" file="tsmbootstrap.cpp:1186">
    <![LOG[Succeeded loading resource DLL 'C:\MININT\Tools\X64\00000409\TSRES.DLL']LOG]!><time="07:36:52.749+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="util.cpp:966">
    <![LOG[Succeeded loading resource DLL 'C:\MININT\Tools\X64\TSRESNLC.DLL']LOG]!><time="07:36:52.749+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="resourceutils.cpp:169">
    <![LOG[Current OS version is 6.1.7601.1]LOG]!><time="07:36:52.796+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="util.cpp:3203">
    <![LOG[Running Task Sequence in standalone.]LOG]!><time="07:36:52.796+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="1640" file="tsmbootstrap.cpp:523">
    <![LOG[Environment scope successfully created: Global\{51A016B6-F0DE-4752-B97C-54E6F386A912}]LOG]!><time="07:36:52.796+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="environmentscope.cpp:623">
    <![LOG[Environment scope successfully created: Global\{BA3A3900-CA6D-4ac1-8C28-5073AFC22B03}]LOG]!><time="07:36:52.796+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="environmentscope.cpp:623">
    <![LOG[Loading the Task Sequencing Environment from "C:\_SMSTaskSequence\TSEnv.dat".]LOG]!><time="07:36:52.905+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tsmbootstrap.cpp:650">
    <![LOG[Updating the local data path in the Task Sequencing Environment.]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tsmbootstrap.cpp:659">
    <![LOG[Reading  logging settings from TS environment to set TS logging]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tslogging.cpp:2555">
    <![LOG[Setting LogMaxHistory to 0]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tslogging.cpp:2577">
    <![LOG[Setting LogLevel to 0]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tslogging.cpp:2589">
    <![LOG[Setting LogDebug to 0]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tslogging.cpp:2601">
    <![LOG[Setting LogEnabled to 0]LOG]!><time="07:36:52.952+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tslogging.cpp:2613">
    <![LOG[Process completed with exit code 2147500037]LOG]!><time="07:36:58.921+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="commandline.cpp:1124">
    <![LOG[Exiting with return code 0x80004005]LOG]!><time="07:36:58.921+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="1640" file="tsmbootstrap.cpp:1258">
    <![LOG[Used smsts.ini to set logging settings.]LOG]!><time="07:36:59.061+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2948" file="tslogging.cpp:1457">
    <![LOG[==========[ TsProgressUI started in process 2884 ]==========]LOG]!><time="07:36:59.061+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2948" file="winmain.cpp:330">
    <![LOG[Unregistering COM classes]LOG]!><time="07:36:59.061+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2948" file="winmain.cpp:204">
    <![LOG[Shutdown complete.]LOG]!><time="07:36:59.061+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2948" file="winmain.cpp:512">
    <![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time="07:47:09.859+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="tsmbootstrap.cpp:1185">
    <![LOG[Command line: "C:\MININT\Tools\X64\TsmBootstrap.exe"  /env:SAStart]LOG]!><time="07:47:09.921+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="2796" file="tsmbootstrap.cpp:1186">
    <![LOG[Current OS version is 6.1.7601.1]LOG]!><time="07:47:10.031+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="util.cpp:3203">
    <![LOG[Running Task Sequence in standalone.]LOG]!><time="07:47:10.031+300" date="11-23-2015" component="TSMBootstrap" context="" type="0" thread="2796" file="tsmbootstrap.cpp:523">
    <![LOG[Environment scope successfully created: Global\{51A016B6-F0DE-4752-B97C-54E6F386A912}]LOG]!><time="07:47:10.046+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="environmentscope.cpp:623">
    <![LOG[Environment scope successfully created: Global\{BA3A3900-CA6D-4ac1-8C28-5073AFC22B03}]LOG]!><time="07:47:10.046+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="environmentscope.cpp:623">
    <![LOG[Loading the Environment Variables from "C:\MININT\Tools\X64\variables.dat".]LOG]!><time="07:47:10.156+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="tsmbootstrap.cpp:549">
    <![LOG[C:\_SMSTaskSequence does not exist]LOG]!><time="07:47:10.203+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="utils.cpp:1851">
    <![LOG[Updated security on object C:\_SMSTaskSequence.]LOG]!><time="07:47:10.203+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="utils.cpp:1815">
    <![LOG[Updating the local data path in the Task Sequencing Environment.]LOG]!><time="07:47:10.203+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="tsmbootstrap.cpp:659">
    <![LOG[Reading  logging settings from TS environment to set TS logging]LOG]!><time="07:47:10.203+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="tslogging.cpp:2555">
    <![LOG[Process completed with exit code 2147500037]LOG]!><time="07:47:34.515+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="commandline.cpp:1124">
    <![LOG[Exiting with return code 0x80004005]LOG]!><time="07:47:34.515+300" date="11-23-2015" component="TSMBootstrap" context="" type="1" thread="2796" file="tsmbootstrap.cpp:1258">
    <![LOG[Used smsts.ini to set logging settings.]LOG]!><time="07:47:34.687+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2268" file="tslogging.cpp:1457">
    <![LOG[==========[ TsProgressUI started in process 2452 ]==========]LOG]!><time="07:47:34.703+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2268" file="winmain.cpp:330">
    <![LOG[Unregistering COM classes]LOG]!><time="07:47:34.703+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2268" file="winmain.cpp:204">
    <![LOG[Shutdown complete.]LOG]!><time="07:47:34.703+300" date="11-23-2015" component="TsProgressUI" context="" type="1" thread="2268" file="winmain.cpp:512">
    • Edited by SFCWilson Monday, November 23, 2015 9:09 PM Bolded the part that showed where it failed.
    Monday, November 23, 2015 9:04 PM
  • the smsts.log file above does not help.

    Please look on *all* drives on the machine for the bdd.log file, it's there somewhere.

    diskpart.exe --> list volume

    cmd.exe --> dir c:\bdd.log /s /b


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Monday, November 23, 2015 9:09 PM
    Moderator
  • OK, sorry.  I didnt realize the log would appear so long for smst.  So I did link thing.

    https://onedrive.live.com/redir?resid=2278541B62882AF3!3879&authkey=!AL7wsAnVfvS4i60&ithint=file%2clog

    This was the only BDD.log I could find.  There were 2 drives, and the second one was empty.  I hope this has the information in it that your looking for.  I seen some errors at the bottom but nothing stood out and said look stupid, you did this. 

    Monday, November 23, 2015 9:51 PM
  • Ugh... I think you are hitting up against my reported UberBug03 https://keithga.wordpress.com/2015/08/18/mdt-2013-uberbug03-less-logging-is-not-better/

    One of the steps in the task sequence is failing, somewhere after the ZTIApplyGPOPack.wsf step.

    Do you have any custom steps added after the "Apply local GPO Package"? IF so, please remove.

    Otherwise, I would verify the scripts in the \scripts directory are up to date.

    If you are still having problems, I would call in a support incident with MSFT. Sorry.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Monday, November 23, 2015 10:11 PM
    Moderator
  • Nooooo say it isnt soooo... I have been working on this thing for a month now learning and watching videos, reading, trial and error, and Googling (you get the point) just to get to a point that I am stuck. 

    Worst part about it is I have been going down the line hitting bumps and over coming them little by little and made it all the way to almost the end of the task sequences just to hit a really hard bump.   

    Immedietley following "Apply Local GPO Package" is where Imaging starts.  There is no custom steps after that.  The next part that should start is the Capture Image tasks and thats where its hanging up.  I guess I will keep playing with it and maybe get lucky. 

    Thanks for the help. 

    Monday, November 23, 2015 10:26 PM