locked
Bitlocker Not Working After Windows 10 Update RRS feed

  • Question

  • After installing the major Windows 10 update the other day I cannot access my Bitlocker encrypted D: drive (secondary drive, not the drive the OS is on).

    I have tried to double click on the D: drive in File Explorer as well as used the right-click context menu to Unlock Drive.  Both of these do not do anything.  The prompt to enter your password does not appear.

    Moreover, I can see in TaskManager-->Details that an instance of bdeunlock.exe is running for each time I have tried to  unlock.  But there is no prompt to enter the password.

    Finally, when I go to ControlPanel-->Security-->Manage Bitlocker, the window just hangs and becomes fogged out and says at the top BitLocker Drive Encryption (Not Responding).

    So it seems the Windows 10 update has broken Bitlocker as it was working perfectly for months prior to yesterday.

    Can anyone help fix?

    Thank you very much.

    Thursday, November 19, 2015 5:37 PM

All replies

  • So after another update was installed today I restarted the computer and Bitlocker is working again.  Not sure if it was the latest update that fixed it but at least it is working now.


    But it still has a small issue.  If you open an Office application when Bitlocker is locked.  Then you unlock Bitlocker.  Then when you go back to the Office application and try to access the drive, you cannot.  It sees the drive as still locked.


    You need to quit the Office application and restart it for it to see that the drive is unlocked.


    Hope this fix this too!

    Friday, November 20, 2015 5:33 AM
  • Hi,

    You could use command to unlock it:

    manage-bde –unlock D: -recoverypassword "inputyourpassword"

    After that, I suggest you turn off the BitLocker protect using the command and turn it on again in the UI.

    The detailed information about the command, please refer to this article:

    Manage-bde: unlock

    https://technet.microsoft.com/en-us/library/ff829854.aspx?f=255&MSPPError=-2147217396


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, November 20, 2015 7:10 AM
  • Update: After starting up my computer this morning bitlocker is again not working.  Same symptoms as in the original post.  Is anyone else having issues with bitlocker?

    I have found nothing on the web.

    Friday, November 20, 2015 3:05 PM
  • Do you see any error in eventlog(Windows Logs\System) coming from BitLocker? You probably have some kind of disk error. I suggest running chkdsk from elevated command prompt on the drive

    ~~~~~~~~~~~~~~~~~~~~

    Tuesday, November 24, 2015 12:18 AM
  • I do not know how to look at the event log, but in Task Manager-->Details, I do see multiple instances of bdeunlock.exe listed, generally there are multiple listings as I have clicked the drive to unlock it multiple times.

    So it seems like it tries to launch the unlock window when I click to unlock, but the unlock windows does not appear.

    What I have noticed is that Bitlocker runs fine the first time I boot the computer.  I can unlock the drive.

    But if I relock the drive and the computer goes idle for a few hours, when I come back to it, Bitlocker is not functioning anymore (at least it does not give me the prompt to enter in the password to unlock).

    Any ideas?

    Thursday, November 26, 2015 1:55 AM
  • Also worth mentioning, Control Panel --> BitLockerDrive Encryption does not work either. I click on it and nothing happens.

    It seems Bitlocker in general has some serious issues after this latest update.

    Thursday, November 26, 2015 2:03 AM
  • Sounds like I am not the only one with problems. Found this article:

    http://www.neowin.net/news/issues-in-windows-10-november-update-prevent-bitlocker-encryption-from-being-enabled

    Thursday, November 26, 2015 2:05 AM
  • Hi,

    Have you tried the method that I provided in the previous reply?

    Please use the manage-bde command to turn it off and run the following commands to fix the system file:

    sfc /scannow

    Dism /Online /Cleanup-Image /RestoreHealth

    After that, re-enable the BitLocker again to check the result.

    If the issue occur again, perform the clean boot to see if there is any third-party software conflict.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, November 27, 2015 7:56 AM
  • I have tried your methods and they did not resolve the problem.

    The problem seems most pronounced after the computer wakes from sleep.  Bitlocker usually works fine after a reboot.  But after I relock the drive (using the manage bde command) and then the computer goes to sleep, when I wake it, I can not longer access bitlocker to enter my password.

    Sunday, December 13, 2015 2:55 AM
  • I am having the same problem along with a bunch of other issues since the November update. I am running a Surface Pro 3 i7 and pro edition of Windows 10.

    Other issues discussion thread here: Surface Pro 3 Unstable after Win 10 Threshold Update

    Larry

    Monday, December 28, 2015 5:25 PM
  • I'm having the same issue.

    If I reboot and try to unlock the drive right away, the password pop up shows up and I can unlock the drive.

    However if I wait few minutes (the PC doesn't even need to go to sleep) then attempting to unlock the drive no longer pops up the password dialog.

    Using the command line method (manage-bde) just seems to hang ...

    However I discovered something - if I type "diskpart", that triggers something, and the password dialog pops up and I can then unlock the drive!

    So I have a theory - I think the drive itself goes to sleep or some such. And the bitlocker unlock doesn't wake it up properly, and just sits and waits for the drive to respond and it never does.

    Thursday, August 25, 2016 5:08 PM