locked
can't get sound notification on PC to work when receive new outlook email/windows 10 RRS feed

  • Question

  • I think I have tried everything to set my PC to have sound notification when I receive

    a new email in outlook.  I am using windows 10.

    Wednesday, June 22, 2016 7:21 PM

Answers

  • Hi LourdesMagordes,

    The sound option for new coming emails lies in: File tab -> Options -> Mail -> Message arrival -> Please confirm you have selected the checkbox Play a sound.

    If you only don’t get a sound when receiving emails from some specific senders, you may have set up some rules to manage incoming emails, please make sure you have selected the Play a sound checkbox in the rules.

    Then we could check the system in the following steps.

    1. In the Action Center (in the bottom right corner, next to your time) click on All Settings. An alternative method to open the Settings app would be to open the Start Menu and then click on Settings.
    2. Click on: System.
    3. From the panel on the left select: Notifications & Actions.
    4. In the “Show notifications from these apps” section at the bottom, click on Outlook.
    5. Make sure that you have enabled all notification options.

    If there’s still no sound, please run Outlook in Safe Mode to determine if it’s related to 3rd-party add-ins:

    Press Win + R and type “outlook.exe /safe” in the blank box, then press Enter.

    If there’s no problem in Safe Mode, disable the suspicious add-ins to verify which add-ins caused this issue.

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, June 23, 2016 7:14 AM

All replies

  • In order to help you effectively we need to know exactly what email system you are using.  You can see the differences here

    In order to find which version of the email system you are using When you log into the account using a web browser does it say outlook.com, outlook "preview" or Outlook Mail across the top?

    Wanikiya and Dyami--Team Zigzag Windows IT-PRO (MS-MVP)

    Wednesday, June 22, 2016 9:40 PM
  • Hi LourdesMagordes,

    The sound option for new coming emails lies in: File tab -> Options -> Mail -> Message arrival -> Please confirm you have selected the checkbox Play a sound.

    If you only don’t get a sound when receiving emails from some specific senders, you may have set up some rules to manage incoming emails, please make sure you have selected the Play a sound checkbox in the rules.

    Then we could check the system in the following steps.

    1. In the Action Center (in the bottom right corner, next to your time) click on All Settings. An alternative method to open the Settings app would be to open the Start Menu and then click on Settings.
    2. Click on: System.
    3. From the panel on the left select: Notifications & Actions.
    4. In the “Show notifications from these apps” section at the bottom, click on Outlook.
    5. Make sure that you have enabled all notification options.

    If there’s still no sound, please run Outlook in Safe Mode to determine if it’s related to 3rd-party add-ins:

    Press Win + R and type “outlook.exe /safe” in the blank box, then press Enter.

    If there’s no problem in Safe Mode, disable the suspicious add-ins to verify which add-ins caused this issue.

    Hope it will be helpful to you


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, June 23, 2016 7:14 AM