none
Web Part Error: Unable to load assembly group. The user assembly group provider was unable to provide any user assemblies for the specified assembly group. Web Part Error: Unable to load assembly group.

    Question

  • I am using sharepoint online for custom development. I'm using sandbox solutions for it but all of sudden I'm unable to activate the sandbox solution. To resolve the mentioned issue, I changed "Include Assembly in Package" to "FALSE". Previously it was "TRUE". Now I'm able to activate the solution but its throws error on browser as below:

    "Web Part Error: Unable to load assembly group. The user assembly group provider was unable to provide any user assemblies for the specified assembly group. Correlation ID: 5531959d-f0b2-3000-b0e7-a5b587f5781b."

    Does anyone have idea about. Please guys this is urgent!!!

    Tuesday, August 2, 2016 5:19 AM

All replies

  • Microsoft going to remove all code-based sandbox solutions from SharePoint online, right now they have disabled the activation button for code based sandbox solution. 

    If you are using only declarative sandbox solution which only have HTML markup and javascript then you can activate it just by removing the .net assembly file using visual studio. 

    For more detail check my blog post : SharePoint Code-Based Sandboxed Solutions are dead – Here’s how to save existing ones


    Adnan Amin MCT, SharePoint Architect | If you find this post useful kindly please mark it as an answer. | http://mstechtalk.com


    Tuesday, August 2, 2016 6:36 AM