locked
RichCopy Won't Copy - Won't Keep Settings RRS feed

  • Question

  • I've been searching Google and Forums, and I've only been able to find people who have the same problem as mine.  RichCopy is unable to remember settings.  I haven't found a solution.

    I've chosen 'Advanced Option' to filter on 'Last Written' date.  It didn't copy anything.  I tried again and saved my settings and then tried reloading them.  When I look, the settings are gone.  The checkmark on 'Same or Newer than the following date' is missing.  Other people report the same problem for other settings. 

    I'm using 4.0.217.0 on Windows XP sp3.  The source files are from one USB drive and the destination is another USB drive.

    .

    .


    I'm being moderated because the moderators in the Expression Web forum allow abusers to alienate customers with vile and abusive messages, and I complained. Funny thing; how it's possible for those moderators to be alienated, but not a customer? They owe me an apology. They need fired.

    Wednesday, June 20, 2012 6:56 AM