locked
Forefront to Exchange Online Protection - Notification Issue RRS feed

  • Question

  • So I guess we converted awhile back to EOP, but I wasn't with the organization.  The problem I have is, when I remove the sync tool off our server, I keep getting notifications that things arnt in sync etc.  Clearly they are because we are using the Azure tool now.

    I found our group email below in the old system (forefront admin center) but I can't edit it or remove it.  Any ideas on how to stop these emails!? Thank you!'


    • Edited by jbill93 Wednesday, September 10, 2014 1:23 PM
    Wednesday, September 10, 2014 1:22 PM

All replies

  • nobody huh?
    Friday, September 26, 2014 11:35 AM
  • +1 as we are also having this issue.  Looks like others have had this since June of this year.

    Tuesday, September 30, 2014 3:17 PM
  • Has anyone found any way to stop these annoying emails yet? We are having the same problem
    Wednesday, October 1, 2014 2:27 AM
  • So I guess since I started this thread I will respond to it to help everyone else out. I hadn't gotten a response in a week so decided to take matters into my own hands.

    We were migrated over to Exchange Online Protection like I'm assuming you others have.  What I ended up doing was logging into the EOP portal and going to service requests or support or whatever on the left hand side.  I put in a ticket to Microsoft.  They ended up escalating it to the FOPE team who then reached out to me via email and asked a few other questions to confirm what I was doing.

    They ended up taking care of it for me and we havn't gotten any notifications since.

    Hope this helps!! Let me know if you have further questions.

    Wednesday, October 1, 2014 12:16 PM