none
MDT Unable to Capture RRS feed

  • Question

  • When I add 'joindomain=*' to the customsettings.ini I seem to render MDT unable to capture a WIM file from the computer. Whenever I then capture, I end up with the target computer joining the domain and not really doing very much after that. 

    Is this a feature? How can I set up customsettings.ini so that it captures correctly and can join the domain after applying a WIM to a computer?

    Thanks for any help

    Monday, April 25, 2016 8:00 PM

Answers

All replies

  • Don't set JoinDomain for build and capture. Nothing you set domain wise affects domain join later.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it.


    Monday, April 25, 2016 11:04 PM
    Moderator
  • But when I put 'JoinDomain=*' the target computer will correctly join the domain after a build? It does seem to work perfectly. It just breaks the ability to capture an image.
    Tuesday, April 26, 2016 9:20 AM
  • If it doesn't capture during build and capture it doesn't work. What your MDT settings are before capture dont matter as they aren't carried over. If I understand your question correctly you already know that if JoinDomain isn't set for build and capture that it will work.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it.


    Tuesday, April 26, 2016 3:11 PM
    Moderator