locked
ie8 search provider issues RRS feed

  • General discussion

  • I updated to ie8 and cannot use search providers, i uninstalled and installed ie7 and still had the issue so i uninstalled ie7 and went back to ie8. I cannot use search provider i have deleted and added add ons and still does not work i also used the user% formula on registry and that did not work what can i do to use a search provider i cannot use computer unless i know website but cannot search anything PLEASE HELP

     

     

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name HPCND
    System Manufacturer Hewlett-Packard
    System Model HP 530 Notebook PC(KD084AT#ABA)
    System Type X86-based PC
    Processor x86 Family 6 Model 14 Stepping 12 GenuineIntel ~1861 Mhz
    BIOS Version/Date Hewlett-Packard 68MVU Ver. F.04, 5/23/2007
    SMBIOS Version 2.4
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name HPCND\User
    Time Zone Central Daylight Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 1,022.62 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 3.84 GB
    Page File C:\pagefile.sys

    Thursday, March 31, 2011 12:50 AM

All replies

  • Hi,

    Thanks for the post!

    Did you download the Internet Explorer 8 for Windows XP?

    Did you get any error message?

    In addition, try the following method to fix the issue.

    Note: Before you modify the registry, please backup the registry key firstly.

    1. Click Start, input regedit in the search bar, press ENTER.

    2. Navigate to the key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

    3. Add a new "Expandable String value" key here, set the value name "AppData", and value data of "%USERPROFILE%\Application Data"

    4. Reopen the Internet Explorer 8 to check if the issue persists.

    Regards,

    Miya

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 1, 2011 3:21 AM