none
Outlook Professional Plus 2010 - Opens off the screen/minimised

    Question

  • We have been experiencing a number of users having problems when opening Outlook 2010. 

    At a first glance the problem appears that Outlook has simply not opened but with further investigation we have found this not to be the case.  What actually happens, is that Outlook is open and is even on the screen but the window is reduced to such a degree that it is ‘invisible’ or ‘zero pixels’.

    We have found that whilst you can resize the window so it is very small, it is impossible to manually resize the Outlook window to such a degree that it can be made invisible on the screen.

    The window itself is usually but not always at the top left hand side of the screen and there are two ways to get it back.

    1.  It is possible to hover over the Outlook item on the taskbar then open the right-click menu and choose ‘Maximise’.  The Outlook window will spring out from wherever it was on the screen and display.  However, if you do this and subsequently click the ‘Restore Down’ button, Outlook will disappear back off the screen again.

    2. The other way has been found to be more permanent but does not solve the problem as it does come back randomly.  Again, hovering over the Outlook item on the taskbar but instead of choosing ‘Maximise’, choose ‘Size’.  It is then possible to use the arrow keys on the keyboard to drag the Outlook window out so it appears on the screen.  Once done, you can of course use the mouse to change the size of the Outlook window however you like.  File, Exit from Outlook will make the window size save so next time Outlook is opened, it is visible.

    We have seen similar forum posts suggesting to check the properties of the short-cut and to ensure that the Run: option is set to ‘Maximised’ which we have done but the problem still remains.

    O/S: Windows 7 Enterprise

    Office Professional Plus 2010 (14.0.4763.1000)

     

     

     



    • Edited by COITSUPPORT Wednesday, April 13, 2011 10:19 AM Extra Info
    Wednesday, April 13, 2011 10:16 AM

All replies

  • Hi!

    Sounds like you may have Outlook 2010 set to "Hide When Minimized".

    To check:

       From System Tray, click "Show hidden icons" arrow.

       Right-click on Outlook 2010 icon

       Uncheck "Hide When Minimized" if selected.

    If that doesn't help, then launch Outlook 2010 in safe mode and see if the issue reproduces. If the issue doesn't occur in safe mode, start checking what COM Add-ins and Exchange Client Extensions that you have loading when Outlook is started.

    Hope that helps!

    Jahawk MSFT 

    • Marked as answer by Sally Tang Thursday, April 21, 2011 6:16 AM
    • Unmarked as answer by COITSUPPORT Wednesday, May 11, 2011 10:24 AM
    Tuesday, April 19, 2011 6:21 PM
  • Hi Jahawk

    Thanks for your response and also sorry for the delay in responding myself.

    I must admit, I never knew about the "Hide When Minimized" option.   However, this option is not turned on.  I have tried turning it on to see how it behaves but it doesn’t really seem to be the problem I’m afraid.

    We do however use quite a few different add-ins.  I have listed them.  Next time the problem happens, I’ll try and try disabling them and see how it goes.

    The add-in’s we have in Outlook are:-

    Workshare Ribbon Add-In for Microsoft Office : mscoree.dll
    Workshare Outlook COM Addin : C:\Program Files\Workshare\Modules\Workshare.Client.OutlookExtension.dll
    pdfDocs: mscoree.dll
    OneNote Notes about Outlook Items: C:\Program Files\Microsoft Office\Office14\ONBttnOL.dll
    Microsoft SharePoint Workspace Proxy for Outlook Add-in: C:\Program Files\Microsoft Office\Office14\GROOVEEX.DLL
    Microsoft SharePoint Server Colleague Import Add-in: C:\Program Files\Microsoft Office\Office14\ADDDINS\ColleagueImport.dll
    Microsoft Outlook Social Connector: C:\Program Files\Microsoft Office\Office14\SOCIALCONNECTOR.DLL
    Microsoft Exchange Add-in: C:\Program Files\Microsoft Office\Office14\ADDINS\UmOutlookAddin.dll
    iManage FileSite Addin for Outlook 2010: C:\Program Files\Interwoven\WorkSite\iOutlook\imFileSite.dll
    EMM (Interwoven Email Management): C:\Program Files\Interwoven\WorkSite\iOutlook\EMMWrap.dll
    Business Connectivity Services Add-In: C:\Program Files\Microsoft Office\Office14\ADDINS\BCSAddin.dll
    SLP Office Support: C:\Program Files\Seiko Instruments USA Inc\Smart Label Printer 7.0.3\SlpAddIn.dll
    Microsoft VBA for Outlook Addin: C:\Program Files\Microsoft Office\Office14\ADDINS\OUTLVBA.DLL
    Microsoft Access Outlook Add-in for Data Collection and Publishing: C:\Program Files\Microsoft Office\Office14\ADDINS\ACCOLK.DLL
    Windows Search Email Indexer: C:\Windows\System32\mssphtb.dll  (Disabled)

    Many thanks in advance for your help thus far and in the future.
    Wednesday, May 11, 2011 8:28 AM
  • Hi,

    Do rule out the COM Add-ins, start Outlook 2010 with the /safe switch to go into safe mode.

    If the issue happens even in safe mode, I'd suggest opening a support incident on the issue. That'll allow an Outlook engineer to use Easy Assist to remote onto the machine and witness the issue first-hand. Once the issue has been scoped a bit more, the next steps would\could be to gather a Process Monitor and\or Process Explorer trace to see what is happening when Outlook is launched.

    Hope that helps. Pretty interesting issue. I'll grab the case, if comes my way. :-)

    Jahawk MSFT

    Wednesday, May 11, 2011 12:56 PM
  • Delete the following reg key and restart Outlook: Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Office Explorer]
    'Frame'=

    this resovled the issue on my machines.rob

    • Proposed as answer by drdbkarron Sunday, October 2, 2011 4:32 AM
    • Unproposed as answer by COITSUPPORT Tuesday, October 18, 2011 8:49 AM
    • Proposed as answer by Machadix Wednesday, July 4, 2012 8:30 AM
    Monday, May 16, 2011 7:40 AM
  • I had a problem where when I opened Outlook 2010 it displayed the Reminders screen, but not the program screen itself. The thmbnail was in the taskbar, and If I hovered the mouse over it the preview screen would come up but not the program itself. Right clicking on the preview screen and selecting "maximize" had no effect. My answer was that the program WAS in fact coming up , but offscreen.  The fix was to right click the preview screen, select "restore", then put the mouse on the thumbnail so the preview screen appeared, then press Alt+spacebar M, then hold down the left cursur key for a few seconds to moce the offscreen program back onscreen. 
    • Proposed as answer by Pavan KM Monday, September 24, 2018 7:27 AM
    Sunday, September 18, 2011 1:19 AM
  • worked like a charm.

     


    dr Karron (drdbkarron) on facebook and drdbkarron@gmail.com
    Sunday, October 2, 2011 4:32 AM
  • Tried all those options, plus reinstalled, etc. Nothing worked. Then found the solution: Right click on the task bar and choose "Cascade Windows". Go figure
    • Proposed as answer by Doctor Oreo Wednesday, October 5, 2011 8:24 PM
    • Unproposed as answer by COITSUPPORT Tuesday, October 18, 2011 8:49 AM
    • Proposed as answer by shawnrouse Thursday, March 22, 2012 11:43 AM
    Monday, October 3, 2011 12:07 AM
  • Yep. Go figure indeed. This was my issue as well.
    Wednesday, October 5, 2011 8:24 PM
  • Thanks!  I spent over an hour trying to fix this problem and couldn't until I saw your post.

    My laptop just installed a few critical updates from Microsoft and I had to install .Net to run another program.  Not sure if these caused the problem.

    Saturday, November 5, 2011 12:44 AM
  • Tried all those options, plus reinstalled, etc. Nothing worked. Then found the solution: Right click on the task bar and choose "Cascade Windows". Go figure

    Genius!!
    • Proposed as answer by Darren Cutting Friday, March 8, 2013 3:59 PM
    • Unproposed as answer by Darren Cutting Friday, March 8, 2013 3:59 PM
    • Proposed as answer by ezcruisin Thursday, June 2, 2016 9:59 PM
    Thursday, December 8, 2011 5:24 PM
  • I've been testing Outlook 2010 and this has happened to me many times.  We've started rolling it out to a few people, and it's being reported by others as well.

     

    A couple of things to note:

    1) It's only happened to me after there's been an Outlook crash.  Windows tells me that Outlook has stopped responding and needs to be restarted, and upon restart it's just an icon in the Taskbar.  The easiest workaround is doing the cascading windows option, but it resizes and repositions all the windows that are open on the desktop.  To minimize that the complete set of instructions would be to minimize all active windows, click the Outlook item on the taskbar, and then right-click the taskbar and choose "Cascade windows".

    2) One common trait between the original poster's setup and mine (apart from Windows 7 and Outlook 2010) is that we are also using iManage.  I can see where that could be a source for the crashes, but how Outlook is sized after a crash has to be a function between Windows and Outlook, right?  I don't see how iManage would cause Outlook to shrink it's normal window to zero pixels.  If any of the others who are experiencing this problem don't have iManage, that would at least rule that out.

    3) The above point notwithstanding, I regard this as a bug in Outlook, and I hope that it will be fixed soon!

     

    Ray

    Friday, December 9, 2011 8:08 PM
  • I've also had users run into this issue on Windows 7 with Outlook 2010. Like CoitSupport and RayHahn, we have iManage. That could very well be the problem.

    I've gone into the properties of my Outlook shortcut and set it to run Maximized. I've also tried the outlook /resetnavpane command as well as disabling the Microsoft Outlook Social Connector add-in. The problem seems to occur less often but it does still pop up every now and then.

    Unfortunately, it is so random/sporadic that I cannot run Outlook in safe mode to see if it is an issue with the add-ins. Sometimes, it doesn't occur for several days.

    When the problem occurs, I have been telling users to press Alt+spacebar on their keyboard and then select Maximize from the little pop-up window that appears. Not the best solution but it works.

    Friday, December 23, 2011 3:41 PM
  • This worked for me running Outlook 2010 on Win7.

    Thanks Rob !

     

    Friday, December 30, 2011 7:34 PM
  • Hi Jahawk

    We do however use quite a few different add-ins.  I have listed them.  Next time the problem happens, I’ll try and try disabling them and see how it goes.

    The add-in’s we have in Outlook are:-

    Workshare Ribbon Add-In for Microsoft Office : mscoree.dll
    Workshare Outlook COM Addin : C:\Program Files\Workshare\Modules\Workshare.Client.OutlookExtension.dll
    iManage FileSite Addin for Outlook 2010: C:\Program Files\Interwoven\WorkSite\iOutlook\imFileSite.dll
    EMM (Interwoven Email Management): C:\Program Files\Interwoven\WorkSite\iOutlook\EMMWrap.dll

    Hi

     

    We have the same problem en a few Win7 office 2010 machines to.

    We have the same plugins as listed above, could it be a problem relating to Workshare/Filesite ??


    Br. Claes

    Wednesday, January 4, 2012 10:49 AM
  • we have the same problem and have the EMM worksite addin...

     

    We are actually having quite a few problems with EMM, Worksite and Outlook 2010... It would be great to see if you guys are having the same issues.

     

     

     

    Wednesday, January 11, 2012 12:49 AM
  • I am seeing the same issue on a client of mine that runs the same application.  The cascade windows works for me but the issue seems to return.  Has anyone asked interwoven about this isssu to see if others are having the same problem?
    Monday, January 16, 2012 7:15 PM
  • The users at my company are having the same issue. Using Cascade Windows from the Taskbar works, but my users have to do it almost everyday. I believe the EMM and iManage FileSite Addins are the cause, but I cannot prove it. I do know for a fact that these add-ins are also causing performance issues(Constant Freezing/Locking) with Outlook 2010 as well.

    If you disable the add-ins, Outlook works fine in regards to performance and the window opens, but like I said, I cannot prove that this add-in is causing Outlook to show offscreen.

    We have a prompt for WorkSite that asks you to either "Connect" or "Work Offline" upon opening Outlook 2010. Choosing "work offline" disables the add-in for my people and everything works fine.

    By any chance would anyone know how to possibly fix the EMM and iManage Filesite Add-ins for Outlook 2010?

    Tuesday, January 24, 2012 3:03 PM
  • Ok, just my input and back to the original questions.

    I arrived here because I was experiencing the problem desribed: Open Outlook, no problem. Opening New Mail or Inbox/Sent/Junk or any other email, it would only open "minimized".

    What is my situation: New Laptop (Lenovo) running Windows 7 and Office 2010. The laptop is connected to a Replicator. (No additional monitors or other devices)

    So here is my problem: I noticed from time to time since setup, that the pointer would disappear (actually was out of the laptop monitor viewing area). I tried the registry key modification mentioned above, did not work, (thankfully I saved a backup and restored it). But when I opened a New Email in Outlook, I noticed that the new email windows quickly sort of stretched to the right side of the viewing area until it simply dissapeared, like a flash. It looked awkward. And finally, after "reparing" Office 2010 without any success, the system prompted me to configure my graphic settings. I accepted and vioala!!!!

    When I opened the graphics control panel, I notice that it detected two (2) monitors. (As I said before, I do not have any other hardware besides the replicator attached to the laptop, and yes the replicator does have a monitor port)  I attached an external monitor and there it was multiple New Email windows and the rest of the desktop space. This explained why the pointer was "disappearing" and the reason Outlook's New Email, Inbox, Sent, Junkbox and other messages were being "displayed". (well now I have to configure single display)

    Well there is it! I am not sure this is the problem everyone is experiencing, but I hope it helps someone.


    • Edited by student011 Friday, January 27, 2012 12:15 AM
    Friday, January 27, 2012 12:12 AM
  • We are also running the Imanage Filesite Add-in for Outlook 2010 on Windows 7 and are experiencing frequent crashes.

    We get a lot of support calls where users are 'losing' their integration also...and their imanage Add-in has been disabled....we have to re-enable it frequently.

    WE have not contacted Autonomy yet to see if there is a  'fix' for this...

    We are going to be pushing out the EMM toolbar soon and hope that it does not compound the situation.


    Barb Ward

    Monday, February 20, 2012 11:59 PM
  • Interesting read. We too have just upgrade from Worksite 8.2 to 8.5. I remember back when we rolled out Filesite/EMM 8.2 to all users that we had a strange outlook minimising issue back then.

    Users would open Outlook, and at random, Outlook would minimise to the toolbar. You could click it to restore it, it would maximise, but then instantly minimise again. The only fix was to kill outlook.exe and continue, this never happened again for any user but it did happen to EVERY user.

    Now, I have installed Filesite and EMM 8.5 along with Office 2010 Pro Plus on 2 machines, they both had the minimising issue. the first fix, was to set the shortcut to run as maximised window and for the past 10 ish days, I haven't heard anything back.

    The other user however, when pressing the maximise button, gets the Outlook minimised to the toolbar, the only way to get it back is to hover over, right click the preview window and then maximise.

    Not yet found a fix for this and like many of you, dont want to roll this out and end up with 140 people logging tickets about minimising issues.

    I have searched Autonomy's support portals, there are 96 cases relating to Outlook 2010 but not one about minimising!, so maybe a MS issue? I have yet to try any of your suggested fixes above,  but hope this gives some direction for this issue.

    Wednesday, March 7, 2012 5:23 PM
  • I am having the exact same issue! I have Windows 7 x64 clients using Office 2010 Pro Plus x32. We just upgraded to these systems with a rollout of FileSite & EMM 8.5 (this is occurring with multiple releases, but we are currently running 8.5 SP3 Update 4) I have a case open with Autonomy regarding this issue. Apparently they are working with Microsoft on this issue although they aren't taking ownership just yet. I am going to talk to the tech assigned to my case today to gather some further info. Deleting the registry key fixes it everytime though, but it will come back randomly. I have no been able to reproduce this issue at whim.

    Monday, March 19, 2012 4:16 PM
  • @dbfull - "Cascade Windows" fixed this for me.  Thanks a bunch.
    Thursday, March 22, 2012 11:42 AM
  • We have been having the same issue with Outlook spontaneously minimizing having to hit Shift+ Right Click on the icon to maximize it.

    Windows 7 (64 bit), Office 2010 (32 bit), Autonomy iManage Filesite & EMM 8.5.3.3. Frequent "Outlook not responding" crashes and the imFilesite.dll keeps on getting disabled when Outlook crashes.

    Tuesday, April 17, 2012 8:33 PM
  • I've found that you can bring it up if you mouse over the taskbar button for Outlook, wait for the areo peek thumbnail to appear, right click on the thumbnail and select Maximize. This is in no way a fix, but it's a quick way to get it up and running.

    We too are using Filesite 8.5.3 and EMM and it's frustrating not to be able to find a solution to this.

    Tuesday, April 17, 2012 8:36 PM
  • We're also experiencing lots of problems with Outlook 2010 (32bit) and Filesite at a customer of us, Filesite having been installed by a third party.

    OS ist Windows 7 64bit.

    Friday, May 18, 2012 8:37 AM
  • Worked for me...much appreciated!

    Saturday, May 19, 2012 9:49 AM
  • Your issue is Filesite.  I think Autonomy are working on a fix.  We get the same issue.
    Sunday, May 20, 2012 12:42 PM
  • I was able to hover over the Icon in the Taskbar to bring up the mini preview. I then clicked on "size" and used the arrow keys to bring it back. I don’t know how it got that way but this worked for me.

    Wednesday, May 23, 2012 1:05 PM
  • Just wanted to give my 2 cents and say that this exact issue is happening at our office and we have the iManage / FileSite add-in for Outlook 2010 as well. Don't think this is a huge coincidence.

    I've been telling users to click on the Outlook icon on the Task Bar, use the Alt+Space keyboard shortcut, selecting Size from the context menu that pops up and using the arrow keys on the keyboard to manually resize. The "Cascade Windows" workaround is a lot easier.

    Anyone tried talking to the iManage people about this yet?

    Tuesday, June 5, 2012 6:01 PM
  • Oh boy.  :-)

    We just started rolling out FileSite 8.5 SP3 Update 4 with the corresponding EMM Toolbar (we are upgrading everyone from FileSite 8.2 to 8.5 and upgrading to Office 2010 at the same time).

    Ever since we started rolling this out we've been getting a lot of tickets with this issue (outlook window being invisible).  The problem is is that it seems to be random: it happens to some users, then it won't happen for a few days, then it happens again.  No one has admin privileges, so I know they aren't installing anything.

    The only "fix" we are telling people is to click on a shortcut I put on everyone's machine which runs this reg file:

    =-=-=-=-=-= BEGIN .reg File =-=-=-=-=-=-=

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Office Explorer]
    "Frame"=-

    =-=-=-=-=-= END .reg File =-=-=-=-=-=-=

    I'm going to call Autonomy and reference this thread... has anyone heard back from them?

    Thursday, June 7, 2012 3:47 PM
  • At a first glance the problem appears that Outlook has simply not opened but with further investigation we have found this not to be the case.  What actually happens, is that Outlook is open and is even on the screen but the window is reduced to such a degree that it is ‘invisible’ or ‘zero pixels’.

    We have found that whilst you can resize the window so it is very small, it is impossible to manually resize the Outlook window to such a degree that it can be made invisible on the screen.

    [...] there are two ways to get it back.

    1.  It is possible to hover over the Outlook item on the taskbar then open the right-click menu and choose ‘Maximise’.  The Outlook window will spring out from wherever it was on the screen and display.  However, if you do this and subsequently click the ‘Restore Down’ button, Outlook will disappear back off the screen again.

    2. The other way has been found to be more permanent but does not solve the problem as it does come back randomly.  Again, hovering over the Outlook item on the taskbar but instead of choosing ‘Maximise’, choose ‘Size’.  It is then possible to use the arrow keys on the keyboard to drag the Outlook window out so it appears on the screen.  Once done, you can of course use the mouse to change the size of the Outlook window however you like.  File, Exit from Outlook will make the window size save so next time Outlook is opened, it is visible.

    I just had this problem occur on a non domain connected ThinkPad T500 running Windows 7 Ultimate and Office 2010 Professional Plus. Unlike many posters, the affected computer in this case is not using any third-party Outlook add-ins. Problem is as described by original poster and definitely NOT a case of "Hide When Minimized" being set (this is an option I am familiar with that works quite differently than these symptoms):

    1 - Outlook opens to icon on taskbar but is invisible on screen. It is not off the screen (moving it does NOT bring it onto the screen, though I am familiar with this solution for different problems when a window has been opened off screen).

    2 - Window may be made visible by maximizing (#1 in original post, but doesn't solve problem for next Outlook startup), cascading all windows, or by resizing and using keyboard (#2 in original post).

    3 - If you simply maximize the window (#1 in original post), and then click and drag the title bar (which would normally move the window and change it to not maximized), the window vanishes most of the time, but on rare occasion shows up as a title bar at minimum width. This can then be resized, but shows up weird with a title bar ABOVE the quick access bar, and more often than not the ribbon and quick access toolbar will be frozen/unresponsive. Outlook will also likely generate an AppCrash pointing to kernelbase.dll.

    In short, it appears something (not just the third-party add-ins suspected by other posters) sets the Outlook window width and height to zero and this appears to result in strange behavior depending on how it is dealt with, as noted in #3 above. At this point, solution #2 from original post has done the trick. The registry entry deletion noted elsewhere may be related (don't know and have not tested).


    • Edited by Northern Tech Wednesday, June 27, 2012 10:03 PM Cleaned up quote - cut out excess
    Wednesday, June 27, 2012 10:01 PM
  • I also have none of the referenced third party add-ins, and I am having this issue.  I am running Windows 7 Pro 64, and Office 2010 Professional Plus 64 bit rather than the more common 32 bit.  I have used the cascade trick and it works well.  I have not tried the regedit trick.  Has anyone else tried the registry trick successfully?  Thanks to all for the great information.
    Friday, June 29, 2012 1:33 PM
  • Thanks Rob,

    worked for me.

    Wednesday, July 4, 2012 8:31 AM
  • Your solution worked for me also. Strange...
    Wednesday, July 11, 2012 8:58 AM
  • Any more feedback on this issue?

    The option of right-clicking on the taskbar and selecting Cascade Windows but is not an enterprise accepted fix.

    Has anyone had success with the registry entry?

    More importantly - any feedback from Autonomy if this is indeed related to FileSite?

    Thursday, July 26, 2012 10:22 PM
  • Dear rob,

    Thanks a lot, the solution provided by you solved my issue. But I am not aware of the other side effects due to deletion.

    Thanks a lot

    venki

    Friday, August 17, 2012 10:36 AM
  • Hi,

    Anyone here still activley chsing a permenant fix for this?

    Tuesday, August 28, 2012 2:58 PM
  • THANK YOU!!  I love easy solutions!
    Wednesday, September 19, 2012 3:28 PM
  • You all my want to try to remove the Email Management add-in. Although I cannot prove that this is the exact issue, I was able to open Outlook without any cascading, resizing, maximizing, or hovering. Now without the add-in, we lose the ability to perform quick searches, but for my users that are not really using filesite heavily, this works great!

    You all may want to try this and see how it works for you. So far, I think the only thing we have missing with the add-in removed is the search toolbar and the buttons to copy/move emails. However, the Worksite listing on the menu bar for Outlook works just fine for us.

    Wednesday, October 3, 2012 5:00 PM
  • Hey Rob, it worked like a charm, thanks man!

    Campello

    Monday, October 15, 2012 6:07 PM
  • I had the same issue on a computer at my work.  The registry fix only worked until a restart was done.  After upgrade iManage (Filesite) all looked to be much better.  I upgraded Filesite from FileSite8.5SP3Update3 to FileSite8.5SP3Update5.

    Also the computer did not have EMM installed on it. 

    After installing the update, I tested by restarting three times and opening Oulook just fine (not minimized after opening it), so it was maximized.

    I hope that helps.

    Monday, October 22, 2012 8:13 PM
  • Thank you Rob Kubben, that's fixed it for me
    • Edited by rje_dobbin1 Thursday, November 29, 2012 3:00 PM
    Thursday, November 29, 2012 3:00 PM
  • Suggestion #2 worked excellent on my laptop and solved this huge problem. It is may be the only time I used the arrow keys on my keyboard, but they did the job! Thanks!
    Tuesday, December 4, 2012 7:46 AM
  • Hi Rob

    Thanks just tested this ( delete REG key ) and it works on the fly. ;-)

    Happy new year

    /Kestrup

    Wednesday, January 2, 2013 9:54 AM
  • Wow. That's crazy. this had me going crazy for two weeks!! Thank you for psoting!
    Thursday, February 28, 2013 5:22 AM
  • I had this issue on my PC and laptop, this solution worked for me. First I deleted the key then reset all Outlook shortcuts from 'Open Maximized' to 'open normal window'. Then I started the program fine. I think this is caused by an add-in that sets a resolution of 1 pixel - a bug meaning Outlook opens but never shows. I have the following add-ins installed:

    • Bidefender Antispam Toolbar
    • DYMO label Writer
    • Exchange
    • Outlook Social Connector
    • Sharepoint Server Colleage
    • OneNote Notes
    • Teamviewer (remote desktop)
    • Microsoft VBA for Outlook Admin
    • Windows search email indexer
    Wednesday, May 29, 2013 3:24 PM
  • Just had a client with the same issue. Opening in Safe Mode brought up the window with no problems. We even reinstalled the Office Suite! I finally found this and hovered over the icon in the tray to bring up the toast pop up, then Right Clicked to get the window "size" option and hit the up arrow and right arrow a few times and then enter. Finally it gave me a small window that I could resize with the mouse. 

    BINGO and thanks for the info (taken from #2 above)

    Tuesday, July 9, 2013 8:42 PM
  • Thx solved my problem !
    Saturday, August 17, 2013 8:14 AM
  • Brilliant

    Wednesday, September 11, 2013 11:31 PM
  • This is the answer !

    Thank you.


    Joe

    Monday, September 23, 2013 3:55 PM
  • Thank you!!!! This resolved my 'Minimize' issue with Outlook. Tell Steve he needs to put some extra $ in your paycheck.
    Thursday, March 6, 2014 9:08 PM
  • This was the right answer to above mentioned issue. It worked for me in Windows 8.1 Pro.

    Thanks again!

    Wednesday, April 30, 2014 11:52 PM
  • Tried all those options, plus reinstalled, etc. Nothing worked. Then found the solution: Right click on the task bar and choose "Cascade Windows". Go figure

    Sweet as a nut, tried all above but your solution seems to have worked for me. Thanks

    Thursday, July 3, 2014 9:55 AM
  • Resetting IE will also resolve this. In my case, the customer's computer could not show the 'Restore' selection when right-clicking on the hidden inbox. After resetting, it was available. Clicked restore and resized the Inbox, problem solved.

    Problems with the .net framework can sometimes be resolved this way.

    Tuesday, August 5, 2014 5:52 PM
  • Hey Rob, thanks so much for this post. Even though I'm running MS Outlook 2013 it helped and I was able to resolve the issue.

    The only difference was for Outlook 2013 the key is:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Office Explorer] 'Frame'=

    Once again, thank you.

    Regards,

    JoeCanHelpNJ

    Friday, September 12, 2014 2:40 PM
  • Rob's solution with the registry FRAME key solved this issue for me as well. Thanks a lot!

    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA

    Thursday, October 23, 2014 8:22 PM
  • This is the answer... jesus microsoft.
    Tuesday, October 28, 2014 4:39 PM
  • Hi Rob...

    had this problem with Office 2013 running under Win8.1 for several weeks and it's been driving me mad but your solution of deleting the following registry key has resolved it...

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Office Explorer\Frame

    Kind Regards and BIG THANKS,

    Rich Oakden

    :)

    Thursday, February 5, 2015 3:40 PM
  • You are a life saver! Thanks!
    Saturday, April 11, 2015 1:14 PM
  • Press alt + spacebar then click 'maxamise'.
    Thursday, April 16, 2015 1:47 AM
  • Thank you for your great solution. 

    This helps me a lots. 

    Thursday, April 16, 2015 2:26 AM
  • Genius!  I tried all except editing the Registry and the simple "Cascade Windows" was a winner!  Why do we always forget the simple things?!?!?!

    KA Wagner

    Thursday, July 16, 2015 8:26 PM
  • This solution worked perfectly for me. Thank you!
    Friday, January 29, 2016 4:48 PM
  • Thanks for this answer - worked for me too!
    Wednesday, April 6, 2016 9:28 PM
  • Tried all those options, plus reinstalled, etc. Nothing worked. Then found the solution: Right click on the task bar and choose "Cascade Windows". Go figure


    Genius!!

    Perfect! worked for me!
    Thursday, June 2, 2016 10:00 PM
  • I just had the same problem--out of nowhere--and deleting this registry key resolved the issue.
    Thursday, July 21, 2016 3:44 PM
  • Brilliant
    Sunday, March 5, 2017 9:18 PM
  • Well, it's 2017, Windows 10 and the bug is still there!
    Sunday, March 19, 2017 1:53 PM
  • Tried all those options, plus reinstalled, etc. Nothing worked. Then found the solution: Right click on the task bar and choose "Cascade Windows". Go figure

    Thanks. Its worked for me too.

    Thanks & Regards, Kumar N

    Friday, November 10, 2017 11:57 AM
  • I experienced similar issue in the past few months. Always opened minimized and only option that worked was to maximized. I tried your suggestion and it fixed it. Now I can adjust the window size as I want. Must have been an update that was done automatically.
    Thursday, February 22, 2018 5:36 PM