locked
SBS 2011 drops connections intermittently. RRS feed

  • Question

  • Hey all, we are having problems with an SBS 2011 dropping connectivity intermittently. 

    I've searched for this, and haven't found anything that might prove useful. The odd thing here is that the client that disconnects is a 2008 R2 server running terminal services that is installed on the same VMware host as the SBS. So far, I've disabled TCP chimney and IPv4 Offloading with no luck.

    Here's what I have

    VMWare esxi 4.1 with the following guest OSs

    SBS 2011 server

    Server 2008 R2 with terminal services

    When the disconnect happens, Outlook on the terminal server disconnects since its in online mode.  They also have a line of business app on the SBS that is a mixture of a network share and SQL database that errors out with a general disconnected message.

    when I get on the SBS after a disconnect, CPU levels don't look too bad, nor does network usage.  I check this both in the SBS and on the VMware host itself.  Nothing in the logs indicate a disconnect has occurred.

    The terminal server and the SBS are on the same virtual switch within the esxi host.

     

    Thanks!

     

    Tyler

    Thursday, February 2, 2012 4:39 PM

Answers

  • Hi Tyler,

     

    Thanks for update.

     

    Then I think the root cause of this issue is more relate with the virtual network or some connections at lease , perhaps we can get the most professional methods to first ensure that form VMware support service .

     

    Thanks.

     

    Tiger Li


    Tiger Li

    TechNet Community Support

    Monday, February 6, 2012 12:01 PM

All replies

  • Hi Tyler,

     

    Thanks for posting here.

     

    May I know how these two guest VMs connect with each other through the virtual network in esxi? And can hosts at physical network access these two VMs when issue occurs ?

     

    Could we first try to check the virtual network settings with following the steps in the link below:

     

    ESX/ESXi hosts have intermittent or no network connectivity

    http://kb.vmware.com/kb/1004109

     

    Thanks.

     

    Tiger Li


    Tiger Li

    TechNet Community Support

    Friday, February 3, 2012 7:57 AM
  • Thanks Tiger Li,

    All VMs on this host are all on one vswitch and one vm machine port group.  I will have the user do a persistent ping from an external computer.  The network settings look fine according to the link that you sent.

     

    Thanks

     

    Tyler

    Friday, February 3, 2012 4:32 PM
  • Hi Tyler,

     

    Thanks for update.

     

    Then I think the root cause of this issue is more relate with the virtual network or some connections at lease , perhaps we can get the most professional methods to first ensure that form VMware support service .

     

    Thanks.

     

    Tiger Li


    Tiger Li

    TechNet Community Support

    Monday, February 6, 2012 12:01 PM