locked
Is ADFS 3 compatible with ADFS 2.1 RRS feed

  • Question

  • I have to configure a trust between our ADFS v3 and a third party which is using ADFS v2.1. Are they compatible.

    Chris

    Sunday, November 20, 2016 12:26 PM

Answers

  • Yes you can create a trust between ADFS 2.1 and ADFS 2012 R2.

    ADFS 2.1 supports SAML2 ans WS-Federation for the trust relationship.


    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, November 22, 2016 12:54 PM

All replies

  • Hello,

    Normally it should be.

    But, you shoud ask your third party vendor if it works and if they support that.

    Best regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!


    Sunday, November 20, 2016 12:38 PM
  • Yes you can create a trust between ADFS 2.1 and ADFS 2012 R2.

    ADFS 2.1 supports SAML2 ans WS-Federation for the trust relationship.


    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Tuesday, November 22, 2016 12:54 PM