locked
External speakers suddenly not working RRS feed

  • Question

  • While listening to sound from the speakers, I plugged in headphones to the 3.5mm port and suddenly no sound is coming from the speakers or the headphones.  I tried the speakers and headphones on other devices and they work.  I tried other speakers on the computer and no sound came out.

    I powered down the computer, unplugged the AC line for a minute and restarted.  I ran an check/update on the sound card driver.  Still no sound.  I ran a hardware diagnostic, which included the sound card (an HP program since the PC is an HP Media Center).  No problem was found.  I ran MS' Automatic Troubleshooting Services for sound, and it found no problem.  Yet with all that, no sound is coming from any of the sound ports.  There is a sound port in the back (presumably for the sound card) and another in the front (presumably for headphones), though they're both 3.5mm.

    So the speakers work, the hardware diagnostics programs are saying the sound card is fine, the volume is up.  But no sound is coming out.  At the beginning of the day, sound was working fine.

    What can I do now??  Help!!

    This is Vista, with up to date OS and drivers.  Hardware is HP Media Center.

    Saturday, June 19, 2010 5:26 AM

All replies

  • Did you get this sorted? I get no sound despite windows saying all sound devices are working properly. They used to work but stopped suddenly. None of the 3.5mm jacks work, either on the front or the sound card on the rear. All drivers up to date.
    Sunday, October 16, 2011 8:06 AM