none
Installing a DPM agent failed RRS feed

  • Question

  • Hi,

    We are trying to deploy a DPM agent from a replica DPM server to a server that is hosting our primary DPM server (it is a virtual machine).  Our primary DPM server cannot backup files on the Hyper-V server it is running on so this is why we are using the replica server DPM server for this process.  The DPM agent fails either using an automated or manual install of the DPM agent.  We have pushed an agent from the replica DPM server out to the primary DPM server and this went fine.

    This Hyper-V server does have SCVMM 2008 and SCE 2010 installed on it.

    Any ideas?

    thanks


    A Warner


    • Edited by asho22 Wednesday, February 15, 2012 3:31 PM
    Wednesday, February 15, 2012 3:27 PM

All replies

  • Hi,

    if I understand, you try to configure a secondary DPM?

    have you enable the firewall exception on your primary DPM?

    link for Ports needed by DPM :http://technet.microsoft.com/fr-fr/library/ff399341.aspx 

    Regards,


    Cordialement, Oussema FEKIH Note : Si ma réponse vous a été utile, ou apporté une résolution; merci de Voter ou de la marquer comme Utile. Best Regards, Oussema FEKIH If my reply has helped you or made a resolution, thank you to vote it as helpful or mark it as answer.


    Wednesday, February 15, 2012 5:10 PM
  • Hi,

    The secondary DPM is already working, it is backing up the core files on the primary DPM server.  I have disabled Windows firewalls on both servers.  The installer gets upto 99% and then fails with a generic error message.

    thanks


    A Warner

    Wednesday, February 15, 2012 5:35 PM
  • Could the issue be that the physical server already has Hyper-v / VMM / SCE already installed?  I have the log files if they would be any asistance in troubleshooting this isssue.

    thanks


    A Warner

    Thursday, February 16, 2012 1:18 PM
  • Hi,

    Can anybody else help with this case?

    Thanks


    A Warner

    Tuesday, February 21, 2012 9:51 AM