locked
Desktop contents in Favourites RRS feed

  • Question

  • As a recent conversion to Win 7 from XP I know I'm way behind the curve. 

    I used the Easy File Transfer to move my files from old (XP) laptop to new (win7 Home) laptop. 

    My desktop contents now seem to reside in Computer/Favourites and I am unable to get them to show on the Desktop. 

    I have been through this Forum where most questions seem to relate to the Show Desktop icon being now on the right rather than the left of the Taskbar and I have tried that and the Taskbar right click/Show Desktop when it seems to show the Desktop but there is nothing on it. 

    Is there some setting where I have to tell Win 7 where the Desktop is located?

    Monday, November 12, 2012 9:59 AM

Answers

  • Hi,

    Bravos, thanks for your post. You can check if you select "show desktop icons".

    Right Click Desktop-->View--> Check under "Show desktop Icon" option.


    Spencer

    TechNet Community Support

    • Marked as answer by Juke Chou Tuesday, December 4, 2012 2:17 PM
    Thursday, November 15, 2012 1:55 AM

All replies

  •  

    My desktop contents now seem to reside in Computer/Favourites and I am unable to get them to show on the Desktop. 

    Hi,

    How do you get them show on the desktop? Did you get any error message when you take that operation?


    Spencer

    TechNet Community Support

    Wednesday, November 14, 2012 7:22 AM
  • Spencer

    I am unable to get them to show on the Desktop - that's my problem. 

    No error messages - just a blank screen. 

    See video: http://screencast.com/t/M69lEH2Qei0

    Regards


    • Edited by Bravos Wednesday, November 14, 2012 1:35 PM
    Wednesday, November 14, 2012 1:33 PM
  • Hi,

    Bravos, thanks for your post. You can check if you select "show desktop icons".

    Right Click Desktop-->View--> Check under "Show desktop Icon" option.


    Spencer

    TechNet Community Support

    • Marked as answer by Juke Chou Tuesday, December 4, 2012 2:17 PM
    Thursday, November 15, 2012 1:55 AM
  • Sorted - thanks for the help. 

    Obvious when you know how. 

    Regards


    Bruce Bird

    Wednesday, December 5, 2012 4:05 PM