locked
Touch works (draw in mspaint) but clicking doesn't ? RRS feed

  • Question

  • I can draw by dragging my finger across the MsPaint surface. 

    However if I tap to simulate a click I get a ghost mouse icon appearing and no click event registers in any application or anywhere.

    The three checkboxes are checked in the touch setting panel.

    Any ideas how to get it to click?

    Thanks :)

    Antoine

    Monday, June 30, 2014 4:51 PM

All replies

  • Make sure that synaptics touchpad driver is installed.

    Recommended to reinstall the synaptics driver from the below link.

    http://www.synaptics.com/en/drivers.php


    Mark as Answer if it's worked. Thanks. Balamurugan_Subramaniyan

    Monday, June 30, 2014 6:14 PM
  • No Answer...

    Can draw, but tapping (simulating a click event) doesn't do anything except showing me that mouse icon.

    Monday, June 30, 2014 9:45 PM
  • Hi,

    Have you tried Balamurugan_Subramaniyan's suggestion?
    This issue is more related with your touchpad. It's recommend you contact its support for more professional help.


    Karen Hu
    TechNet Community Support

    • Edited by Karen Hu Tuesday, July 1, 2014 6:42 AM update
    Tuesday, July 1, 2014 6:42 AM
  • Hi Karen,

    Yes I did. My post was in reply to his suggestion. I will reinstall windows in any case -something I was going to do. We'll see.

    Thanks,

    Thursday, July 3, 2014 11:01 PM
  • Hi,

    Any update? Did your issue resolve?

    Look forward to your reply.


    Karen Hu
    TechNet Community Support

    Monday, July 7, 2014 9:53 AM