My store app won't open


  • I tried updating to 8.1 a couple months ago but since my computer wouldn't connect to the internet I decided to cancel the update. Ever since then my store app won't open, or any of the other apps for that matter. I tried clearing the windows store cache but a message just pops up saying that it can't find PurgeCaches. And when I ran the app troubleshooter it says that security setting have been changed but it resolved the issues, but I still have the same problem. There isn't an error message that pops up or anything, it just spins and goes back to the start menu.

    Wednesday, March 12, 2014 5:54 AM


  • Hi,

    For this issue,how did you clear Windows store cache?

    If you want to clear Windows store cache,you should use WSReset.exe command.

    If the isseu still persists,please Re-register the Store App:

    Open CMD by running as administrator, and type following command to re-register the Store App:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    In addition, I would like to share the following article with you:

    Hope this helps.


    Kelvin Xu
    TechNet Community Support

    • Marked as answer by kkc780 Thursday, March 13, 2014 5:12 AM
    Thursday, March 13, 2014 1:48 AM

All replies