none
DPM 2007 not backing up all our data RRS feed

  • Question

  • 0

    Hi,

    I'm running DPM 2007 and backing up my data server drives to it.  My data server is a hyper-v VM running Windows 2008 R2 Enterprise.

    I installed DPM 2007 back in June 2011.  Recently I went to do a test restore from one of my recovery points, and I found that the directory that is getting backed up is missing several folders that should be getting backed up in this protection group.   I did some browsing around different directories from the RECOVER tab of DPM 2007 and have found that there is a lot of data missing that was added since June 2011 that isn't getting backed up.  It's a bit random because this is some data added since June 2001 that is getting backed up. 

    I have no idea why this is happening.  I see no errors on the jobs or monitors tab that would suggest a problem.   I've gone several months now assuming I've been getting good backups only to discover this.

    Does anyone have a suggestion as to what settings, etc. I should be checking for that is causing this?

    Thanks for any help!

    Terry 

    Friday, February 17, 2012 1:55 PM

All replies

  • Hi Terry,

    I don't remember seeing this happening.

    Which version of DPM 2007 are you running? You can check its buil by opening DPM 2007 Administrator console and click on the i icon on the right of Management tab.


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights

    Friday, February 17, 2012 2:58 PM