locked
Calendar Reminder Popup not working from Shared Account in Outlook 2013 RRS feed

  • Question

  • hi All,

    help me out from this ,I m using Shared email account for a support task.Calendar events which are setup not popping up for calendar reminders. Calendar Reminders working for individual account. I can see calendars and create events in shared account but only reminders are not triggering.. Calender Reminders getting in Outlook Webapp but not in Outlook 2013. This issue facing our entire team of 15.

    Tuesday, August 9, 2016 7:20 AM

Answers

  • if you have added the shared mailbox as additional account, via the File -> Add account wizard (as opposed to adding it as additional mailbox via account settings -> more -> advanced).
    • Proposed as answer by Lynn-Li Wednesday, August 10, 2016 2:20 AM
    • Marked as answer by Lynn-Li Friday, August 19, 2016 3:18 AM
    Tuesday, August 9, 2016 9:55 AM
  • Hi,

    Apart from what yspintu said, in outlook, make sure the following setting is configured.

    Also, in calendar of shared mailbox, click on that meeting, make sure the following setting is configured

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    • Proposed as answer by Niko.Cheng Wednesday, August 17, 2016 6:22 AM
    • Marked as answer by Lynn-Li Friday, August 19, 2016 3:18 AM
    Wednesday, August 10, 2016 2:32 AM

All replies

  • Hi Dinesh,

    Check the Outlook 2013 settings for those users to show reminders.

    1. Go to File Tab->Options.

    2.Select Advanced in Outlook Options dialog box.

    3. There is a section called Reminders and select Show Reminders

    4.Click Ok.


    Sabarish B

    Tuesday, August 9, 2016 7:24 AM
  • if you have added the shared mailbox as additional account, via the File -> Add account wizard (as opposed to adding it as additional mailbox via account settings -> more -> advanced).
    • Proposed as answer by Lynn-Li Wednesday, August 10, 2016 2:20 AM
    • Marked as answer by Lynn-Li Friday, August 19, 2016 3:18 AM
    Tuesday, August 9, 2016 9:55 AM
  • Hi,

    Apart from what yspintu said, in outlook, make sure the following setting is configured.

    Also, in calendar of shared mailbox, click on that meeting, make sure the following setting is configured

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    • Proposed as answer by Niko.Cheng Wednesday, August 17, 2016 6:22 AM
    • Marked as answer by Lynn-Li Friday, August 19, 2016 3:18 AM
    Wednesday, August 10, 2016 2:32 AM