none
IE 11 not working after logging into domain

    Question

  • Hello everybody.

    Due to my lack of knowledge about Windows 7 Security, I used to think  I could not log in with a Domain User Profile when my pc was not physically on the domain's intranet itself , that is when the domaiin server was unreachable.  Instead, a colleague showed me I was wrong and made me log in with my domain user even on a different intranet.

    The problem now is that, this way, internet Explorer 11 cannot surf anymore to whatever site , it always complains it cannot reach the page. Google Chrome instead, works perfectly. 

    I realized that, by disconnecting the domain user,  and using a local user , Internet Explorer works correctly.

    What' s the explaination ?

    Thank you in advance for helping...

    Leo


    Tuesday, March 1, 2016 12:24 PM

Answers

  • Problem appearently solved .

    I had not realized my internet settings had the option "Integrated Windows Authentication" enabled , so whenever I tried to access the internet using IE , it used my local account under the hoods rather than asking me for authentication on the current domain server , and it obviously failed . Once I disabled the option , it restarted working . 

    What I cannot understand is why this problem never affected Google Chrome , probably this is because Chrome doesn't use the integrated Windows Authentication, even when it is enabled.

    Previously, when I used my local non-domain account, IE always asked me for the local domain credentials ...

    Leo

    • Marked as answer by leo68 Friday, March 4, 2016 3:19 PM
    Thursday, March 3, 2016 3:39 PM

All replies

  • Hi Leo,

     

    Based on your description, I noticed that when you open IE11 by domain user, it can’t reach the page, but google chrome is OK.

    It seems that there are some of the group policy settings may block the page, have you check it? If not, please try it.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 2, 2016 11:43 AM
    Moderator
  • Hi and thanks for answering

    Following your hints I noticed that the account "Administrator" has the checkbox "disabled" selected . 

    Since the profile i use to log on into the domain is an Administrator , and it allows me to do just about everything apart from using IE 11, I am really confused . 

    If i try to uncheck the "disabled" checkbox, I get an error about the password , stating that it doesnt fit the security  requirements  , but there's no way to change it  from there .

    I wonder how it is possible that I cannot connect with IE using an administrator profile, while I can do it by using a simple user profile ....

    I am ignorant about the subject, but I think it must be related to the program and not the user profile, since I an connect correctly using Google chrome with that same profile ...

    Wednesday, March 2, 2016 12:09 PM
  • Hi Leo,

    I want to confirm that have you met any error messages? For example, like the screenshot below.

    It seems that when a website requests a client certificate (such as for authentication), Internet Explorer 11 cannot send the certificate if the TLS 1.2 and TLS 1.1 secure protocols are enabled. Then IE will show this page.

    Please refer to the link:

    Client certificate request fails when TLS 1.2 and 1.1 secure protocols are enabled in Internet Explorer 11: https://support.microsoft.com/en-us/kb/2988411

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 3, 2016 1:11 AM
    Moderator
  • Hi Tao , the error page I get lacks the bottom line you showed in red, thee one referring tto the certificate, it just shows the first three lines. So it seems the problem is not related to the certificate. After all the problem arises for whatever site i try to access, not only https sites.

    I even tried, following your suggestions, to disable both TLS 1.1 and 1.2  on internet options, but it didn't work.

    Thursday, March 3, 2016 9:05 AM
  • Problem appearently solved .

    I had not realized my internet settings had the option "Integrated Windows Authentication" enabled , so whenever I tried to access the internet using IE , it used my local account under the hoods rather than asking me for authentication on the current domain server , and it obviously failed . Once I disabled the option , it restarted working . 

    What I cannot understand is why this problem never affected Google Chrome , probably this is because Chrome doesn't use the integrated Windows Authentication, even when it is enabled.

    Previously, when I used my local non-domain account, IE always asked me for the local domain credentials ...

    Leo

    • Marked as answer by leo68 Friday, March 4, 2016 3:19 PM
    Thursday, March 3, 2016 3:39 PM
  • Your solution is helpful to us. Thank you for your sharing.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, March 4, 2016 1:07 AM
    Moderator