locked
Word 2007 Freezes when Duplex Printing or Gives Module Missing Error RRS feed

  • Question

  • I don't have an error code. Word just freezes and I have to kill it with task manager. The setup is as follows but let me first say that it was connected USB before and didn't have this problem. The old driver and printer software was uninstalled and reninstalled to try and fix this problem and it is persisting... I'll also mention that no other program has this problem such as open office, wordpad, adobe reader, etc.. Heres the current setup:

    Linksys N Router:

    HP Laptop connected by Wireless: Windows XP

    Printer also connected by Wireless: HP Photosmart C8100 (Printer Properties shows duplexer is installed and Printer Preferences is set to automatic two sided printing) (TCP/IP settings are also correct)

    I tried having word recreate the template file because it was suggested elsewhere and it made no difference.

    So, this is what happens: I open a document in word (new or old) and go to print. With default printer selected and all settings correct I click print and a box pops up saying: Automatic Two-Sided Printing Module Error. Says the module is missing or not installed and will not be able to print Two-Sided. It gives two options at the bottom of the box. The left is "Print" and the right is "Cancel Printing". If I click print it prints and duplexes just fine. Now I want to get rid of this annoying box because I'll go to print several copies of different documents and after it prints each separate document it asks me again to "Print" or Cancel Printing"! Im a teacher and like to print things right before I go to bed and cant do that now after making the printer wireless. Here is where it gets interesting is every program I use to print shows this warning but If I disable advanced printer options in "Printer Properties/Advanced" the box goes away and every program works fine without the nagging box. Word on the other hand will freeze as soon as it says on the bottom that its printing. 

     

    Please if anyone out there knows anything about this or how to just force that damn box to choose "Print" Id be very grateful! Its driving me nuts and I really like the printer but can no longer have it sitting right by my computer. I feel this is a issue with the HP driver but Im sure someone on here know much more than I do. Thanks so much in advance!

     

    • Moved by Sally Tang Monday, September 27, 2010 7:26 AM (From:Office 2007 Application Compatibility)
    Saturday, September 25, 2010 3:47 AM

Answers

  • Hi,

     

    First, start Word 2007 using default settings

    1.       Exit Word 2007

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office12\winword.exe" /a

     

    If this issue does not occur when starting Word using /a switch, we can try to rename the Word Global Template:

    1.       Exit all Office programs.

    2.       Click Start, click Run, type cmd, and then click OK.

    Note: If you are using Windows Vista or Windows 7, click Start, in the Search box, type command prompt. right click on command prompt and choose run as administrator.

    1.       Type the following command, as appropriate for the version of Word that you are running, and then press ENTER:

    ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

    1.       Type exit, and then press ENTER.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Friday, October 8, 2010 5:25 AM
    Monday, September 27, 2010 7:35 AM

All replies

  • Also, as Im not sure how they can notify me without an hotmail or live email account feel free to email me at either lukedwards@gmail.com or admin@lukedwards.com. Ill be sure to check back though!
    Saturday, September 25, 2010 3:54 AM
  • Hi,

     

    First, start Word 2007 using default settings

    1.       Exit Word 2007

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office12\winword.exe" /a

     

    If this issue does not occur when starting Word using /a switch, we can try to rename the Word Global Template:

    1.       Exit all Office programs.

    2.       Click Start, click Run, type cmd, and then click OK.

    Note: If you are using Windows Vista or Windows 7, click Start, in the Search box, type command prompt. right click on command prompt and choose run as administrator.

    1.       Type the following command, as appropriate for the version of Word that you are running, and then press ENTER:

    ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

    1.       Type exit, and then press ENTER.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Friday, October 8, 2010 5:25 AM
    Monday, September 27, 2010 7:35 AM