none
ZTI ERROR (LTISysprep): The system cannot find the file specified RRS feed

  • Question

  • I need a little help regarding a capture issue in MDT 2013 SP1.  I've been using MDT since 2010 and never encountered this issue.  So here's the rundown.

    New company, physical server ; 2012 R2, Installed MDT 2013 SP1 and setup a deployment task.  Works great.
    Installed all windows updates etc and went to capture.  Created a Capture Task, updated deployment share, reboot device, network boot, MDT loads, choose capture task, select capture, use default capture path, enter Active Directory credentials, click next, process starts and after about 30 seconds to 1 minute, fails with the following information (tried to add pic but account not verified).  I've done some research, tried some different things, but no dice.  Can anyone lend a hand?

    ZTI-ERROR - Unhandled error returned by LTISysprep:  The system cannot find the file specified.
    (-2147024894 0x80070002)
    Litetouch deployment failed, Return Code = -2147467259 0x80004005

    Tuesday, September 22, 2015 2:55 PM

All replies

  • can you please share the entire log file ?

    David Sebban | Nelite North America | My Blog : http://dsebban.wordpress.com | Follow me on twitter : http://twitter.com/davidsebban

    Tuesday, September 22, 2015 3:29 PM
  • Do you mean MDT 2013 Update 1?  Also what build are you using?  And as David said can you post the logs to something like OneDrive and share the link?

    Most important details are logs. If you are unsure how to post logs or where to find them then reference https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/

    Tuesday, September 22, 2015 6:11 PM
    Moderator