none
Keys become “always pressed” RRS feed

  • Question

  • Hi,

     

    I would like to ask a question with keyboard.

     

    I frequently uses shortkey to control program windows and switching between applications. One problem is that some keys seem to have the tendency of becoming “always pressed”. The most frequent case is the “MS Windows” key, which intermittently become virtually “pressed”, and any subsequent keystroke x become “Windows + x” combination.

     

    Has anyone ever experienced the same? How to resolve this?

     

    Is this related to Ease of Access -> Make the keyboard easier to use settings? If so, how to disable it?

     

     

     

     

    Thanks,

    Bob

    Friday, June 17, 2011 1:23 PM

Answers

  • Hi Bob,

     

    I do not recognize your symptoms, however I would imagine that your Windows Key is probably sticky. However, you can try this:

     

    1. Click Start Button
    2. Type in "Ease of Access" (minus the quotes)
    3. Click "Ease of Access Center" under "Programs (1)"
    4. In the window that pops up click "Make the keyboard easier to use"
    5. Make sure everything is unticked

    See if that works.

    Sunday, June 19, 2011 9:06 PM

All replies

  • Hi Bob,

     

    I do not recognize your symptoms, however I would imagine that your Windows Key is probably sticky. However, you can try this:

     

    1. Click Start Button
    2. Type in "Ease of Access" (minus the quotes)
    3. Click "Ease of Access Center" under "Programs (1)"
    4. In the window that pops up click "Make the keyboard easier to use"
    5. Make sure everything is unticked

    See if that works.

    Sunday, June 19, 2011 9:06 PM
  • Michael,

    I unticked all options, thanks for the suggestion.

    Bob

    Thursday, June 30, 2011 7:49 PM