locked
Cannot new document of workflow of sharepoint 2007 when ie is upgraded from ie 8 to ie 11 RRS feed

  • Question

  • Hi,

    Recently, my user's internet explorer is upgraded from ie 8 to ie 11. After the upgrade, new workflow document cannot be created with the error message "this feature requires microsoft internet explorer 6.0 or later and a windows sharepoint services-compatible xml editor such as microsoft office infopath". It works in ie 8 with compatibility mode but not works in ie 11. The infopath document can be edited but cannot be created from the ie 11. Moreover, I am linking to the document library of sharepoint server 2007.

    I have searched from google, but cannot find any solution about this.

    Please help.

    Thanks,

    Ray


    • Edited by RAYSW Tuesday, January 5, 2016 4:11 AM
    Tuesday, January 5, 2016 4:09 AM