locked
Maping a network Drvie error 0x80070035 RRS feed

  • Question

  • I'm currently trying to map a drive on my laptop as a network drive on my desktop.  For some reason though whenever i try select my laptop on the network it give me error 0x80070035 The network path was not found.  My firewalls are not up, i have file sharing turned on, and there is no other firewall.  I'm using Symantec Endpoint Protection but the network protection part is turned off, and I've even tried disabling Endpoint all together.  I can ping my desktop from my laptop and my laptop from my desktop.  I've looked through all my programs, there seems to be nothing that could be blocking file sharing.

    Anyone know how to fix this?
    Monday, December 28, 2009 7:59 PM

Answers

  • Hi Skybest

    Go to the drive of the laptop that you're trying to map, (assume is win 7 X64) as what you mention, right click the drive (say if is C drive) and choose share with>advanced setting, click on advanced sharing tab and check the share this folder check box. Under share name, make sure the correct drive is choosen, follow by apply and ok to exit from the diakog box

    Next to go the desktop (win x86) and do the following>click on start>under search programs and files, type the username of the laptop instead of it's IP like the following \\skybest-PC (example) once you're able to see the username, choose it and if all goes well you should be able to see the following>>

    http://img.photobucket.com/albums/v174/olivero/sharedrive.jpg

    Lastly ensure the norton firewall is disable, uninstall or configure before you do the above, cos at time it might block the access

    • Marked as answer by Arthur Xie Monday, January 25, 2010 6:53 AM
    Thursday, January 7, 2010 6:43 AM
    Answerer

All replies

  • I have the exact same problem.  I cant get to ANY file shares including my NAS drive, even when all firewalls are turned off,e tc.  I tried booting in SAFE MODE with networking on.  I can access shares when I do that.  So something about other aspects of Windows that is blocking. 

    The other interesting point is that I used to have access to shares when I first installed (installation is just under 2 weeks old) and lost access.  So something kicked in through installing programs, etc...

    I need help too... someone?
    Monday, December 28, 2009 9:06 PM
  • Ya, mind doesn't even work in safe mode though... i just tried that.  Also, it seems that I can share drive between my two computers that are directly connected to the router, anything wireless does not seem to work though.
    Monday, December 28, 2009 9:30 PM
  • I also just set up static IP's and it still does not work.  I saw somewhere that it might help.
    Tuesday, December 29, 2009 5:23 PM
  • Understand.  I've tried all those things (Static IP).  Intersting that it works when you connect via hard wire.  I cant try that since my computer w/ the issue is on a different floor than the router. What type of wireless are you using?  N?  G? 

    Tuesday, December 29, 2009 9:21 PM
  • What is the system of the computer that shares the folder? How does file sharing work? Are both wireless and wired connection enabled when the issue occurs? Please give us more information.

    You need to confirm if the wireless adapter is connected to the router, and you can work with network properly when the wired connection is not enabled and only the wireless one is used.


    Arthur Xie - MSFT
    Wednesday, December 30, 2009 9:48 AM
  • I'm trying to map a drive on my laptop (win7 x64) as a network drive on my desktop (wint x86), so the drive physically exists on my laptop.  My desktop is hardwired to the router and my laptop is wirelessly connected to the same router.

    What do you mean by "you can work with network properly when the wired connection is not enabled and only the wireless one is used."?  I can access the internet on my laptop if the desktop is unplugged from the router, if that is what you mean.
    Wednesday, December 30, 2009 7:35 PM
  • I'm using wireless G
    Wednesday, December 30, 2009 7:35 PM
  • Now I know the network environment. I suggest you change the NTLM authentication level in Windows 7.
     
    Network security: LAN Manager authentication level

    Please change “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If the issue persists, I suggest you enable anonymous enumeration in Windows 7.

    Network access: Do not allow anonymous enumeration of SAM accounts


    Arthur Xie - MSFT
    Thursday, December 31, 2009 10:05 AM
  • I just did that on both computers and the problem still persists.
    Thursday, December 31, 2009 5:00 PM
  • How does file sharing work?

    Do you have the same username/password on both computers? If not, you need to disable password protected sharing in Windows 7, and configure the permission setting of the shared folder to allow Guest to access it. Also I suggest you check related policy, make sure that Guest account is allowed to access the computer from network. The policy is located in:

    Computer configuration\Windows Settings\Security Settings\Local Policies\User Rights Assignment\Access this computer from the network

    Make sure that Guest account is allowed.


    Arthur Xie - MSFT
    Monday, January 4, 2010 3:57 AM
  • Just did that and nothing... I have no idea why this is happening. I just got a new netbook running win7 ultimate x86 and set that up to allow file sharing and it works fine.  I tried to configure my laptop the same way and I have no luck.

    It may be a program that is blocking it but I severely doubt it.  Is there any way to find this program?  Is it possible for a trained eye to go through my services or processes list or something?
    Thursday, January 7, 2010 4:43 AM
  • Skybest: I'm trying to map a drive on my laptop (win7 x64) as a network drive on my desktop (wint x86) <-- u mean windows NT ???


    1) Try to ping each other first see got reply or not...
    2) If windows 7 pls goto "network and sharing center" pls make sure ur network profile select "Home or Work" 
    3) use command prompt direct type \\computername\sharename can or not???

    Thursday, January 7, 2010 5:31 AM
  • Hi Skybest

    Go to the drive of the laptop that you're trying to map, (assume is win 7 X64) as what you mention, right click the drive (say if is C drive) and choose share with>advanced setting, click on advanced sharing tab and check the share this folder check box. Under share name, make sure the correct drive is choosen, follow by apply and ok to exit from the diakog box

    Next to go the desktop (win x86) and do the following>click on start>under search programs and files, type the username of the laptop instead of it's IP like the following \\skybest-PC (example) once you're able to see the username, choose it and if all goes well you should be able to see the following>>

    http://img.photobucket.com/albums/v174/olivero/sharedrive.jpg

    Lastly ensure the norton firewall is disable, uninstall or configure before you do the above, cos at time it might block the access

    • Marked as answer by Arthur Xie Monday, January 25, 2010 6:53 AM
    Thursday, January 7, 2010 6:43 AM
    Answerer