locked
Documents in the UNC path RRS feed

  • Question

  • Hi All,

    sorry for my bad englisch . I have trouble with documents stored in the netword shared . If I acces to this document via \\servername\ this is ok , but if I use full unc path \\servername.domain\ the document return error. This document is detected also notrusted location ...

    any idea ?

    thank you


    Falcon

    Wednesday, February 12, 2014 1:47 PM

Answers

  • Hi Falcon,

    You can use the \\servername to locate the document and then open it, but when you use the full UNC path\\servername.domain\documentname you get the error.

    So could you please let us know what is the exact error message? and make sure you use the Fully qualified domain name.Have you ever tried to add this network location as trusted location to test this issue? File->options->Trust  Center->Trust Center Settings->Trusted Locations

    • Marked as answer by zkandy Friday, February 21, 2014 1:17 AM
    Thursday, February 13, 2014 8:42 AM
  • Firstly, please check your Fully qualified domain name.You can log on the file-shared server,right click the 'computer'->choose the 'Properties',it will be listed in the window.
    For your second issue,please refer to the link below:
    http://social.technet.microsoft.com/Forums/office/en-US/07f710a5-a6ca-4256-8f27-6aac41a6b37e/outlook-2010-unable-to-open-word-excel-and-power-point-attachments-from-an-email?forum=outlook

    In additionly,in order to avoid confusion and keep track of troubleshooting steps, we usually troubleshoot one issue per thread ,if you have any other questions,I would suggest create a new thread in this forum.

    • Marked as answer by Marek G_ Saturday, March 1, 2014 12:54 PM
    Monday, February 17, 2014 1:50 AM

All replies

  • Hi Falcon,

    You can use the \\servername to locate the document and then open it, but when you use the full UNC path\\servername.domain\documentname you get the error.

    So could you please let us know what is the exact error message? and make sure you use the Fully qualified domain name.Have you ever tried to add this network location as trusted location to test this issue? File->options->Trust  Center->Trust Center Settings->Trusted Locations

    • Marked as answer by zkandy Friday, February 21, 2014 1:17 AM
    Thursday, February 13, 2014 8:42 AM
  • Thank you for answer . I try it and this work ok . BUt in the location I cannot add *.domain.name . And second troubl e. I cannot open office files from incoming email . File is corrupted . ;(((( After save to disk is ok ...

    thanx


    Falcon

    Friday, February 14, 2014 8:05 AM
  • Firstly, please check your Fully qualified domain name.You can log on the file-shared server,right click the 'computer'->choose the 'Properties',it will be listed in the window.
    For your second issue,please refer to the link below:
    http://social.technet.microsoft.com/Forums/office/en-US/07f710a5-a6ca-4256-8f27-6aac41a6b37e/outlook-2010-unable-to-open-word-excel-and-power-point-attachments-from-an-email?forum=outlook

    In additionly,in order to avoid confusion and keep track of troubleshooting steps, we usually troubleshoot one issue per thread ,if you have any other questions,I would suggest create a new thread in this forum.

    • Marked as answer by Marek G_ Saturday, March 1, 2014 12:54 PM
    Monday, February 17, 2014 1:50 AM