none
Problem when creating a new PWA site RRS feed

  • Question

  • Just created a new PWA site and all indications were it
    provisioned correctly.

    The problem is that when I open the new PWA site and select PWA Settings the
    Security selects are missing. See below. Any Idea why?<o:p></o:p>



    Mike Tichenor

    Monday, March 28, 2016 4:29 PM

Answers

  • It is because Project comes in Sharepoint permission mode by default. You will need to change it to Project permission mode - 

    Run the Set-SPProjectPermissionMode command to change it 

    here are additional details - 

    https://technet.microsoft.com/en-us/library/jj219486.aspx


    Parthiv Bhuta . Consultant & PPM Manager.

    www.epmainc.com www.projectserver.com www.ppmxinc.com
    FB TW IN

    Monday, March 28, 2016 6:47 PM

All replies

  • SharkTracker --

    I believe you need to go to the Additional Server Settings page and enable the e-mail messages.  The option is at the bottom of the page.  Hope this helps.


    Dale A. Howard [MVP]

    Monday, March 28, 2016 4:42 PM
    Moderator
  • It is because Project comes in Sharepoint permission mode by default. You will need to change it to Project permission mode - 

    Run the Set-SPProjectPermissionMode command to change it 

    here are additional details - 

    https://technet.microsoft.com/en-us/library/jj219486.aspx


    Parthiv Bhuta . Consultant & PPM Manager.

    www.epmainc.com www.projectserver.com www.ppmxinc.com
    FB TW IN

    Monday, March 28, 2016 6:47 PM
  • Parthiv

    LOL I realized this just after I posted the question.

    Thx for the reply.


    Mike Tichenor

    Monday, March 28, 2016 7:40 PM
  • No worries Mike. I am glad you got this resolved. 

    -Parthiv


    Parthiv Bhuta . Consultant & PPM Manager.

    www.epmainc.com www.projectserver.com www.ppmxinc.com
    FB TW IN

    Monday, March 28, 2016 8:10 PM