locked
Task Sceduler in Windows Vista Home Premium on a new Sony Vaio laptop simple question RRS feed

  • Question

  •  

    I have just bought a USB TV Tuner for the laptop VGN AR71S. I want to play and record programs. It plays fine and records but I cannot yet get it to schedule a recording by waking the computer up and start recording. I phoned the terratec helpline and they said it may be a TS problem. In order to identify if it is a problem with TS(task scheduler) create a new task and see if it works they suggested create open notebook task.

     

    Cut a long story short I did . It works. But I never see notepad open but according to history in TS it is working.

     

    Simple question: Is notepad supposed to open on start up if this is the task you create? Am I supposed to see on the destop an open notepad screen?

     

    I never do but TS says task runnung fine

    Wednesday, November 19, 2008 9:47 AM

Answers

  • Hello Katy,

     

    Select one or the tasks and Click the 'properties'.

     

    Make sure to enable 'wake the computer to run this task' in the Conditions tab.

     

    In addition, enable 'Run whether user is logged on or not' and click 'Run with highest privileges' option in the General tab.

     

    Best regards,

    Andy

    Friday, November 21, 2008 6:08 AM
  • Unlike Sleep/Standby, when a computer is in hibernate, it is completely off; just like shutting down. Hibernation just saves the computers state to the hard drive and boots up using a different bootloader. Therefore, if you would run the scheduled task, you should keep the computer in the status of Sleep/Standby

    Monday, November 24, 2008 4:28 AM
  • Check your BIOS settings. Not all motherboards can be awakened from hibernate by software scheduling and there may be somewhere in BIOS for you to schedule a wake time. In addition, UAC may also create such problems, please make sure UAC on the machine is turned on.

    Wednesday, November 26, 2008 10:34 AM

All replies

  • Hello Katy,

     

    Select one or the tasks and Click the 'properties'.

     

    Make sure to enable 'wake the computer to run this task' in the Conditions tab.

     

    In addition, enable 'Run whether user is logged on or not' and click 'Run with highest privileges' option in the General tab.

     

    Best regards,

    Andy

    Friday, November 21, 2008 6:08 AM
  • Thanks for your reply and advice. I checked that wake computer was ticked it was but I still do not see a notepad window open on desktop when computer starts up from hibernate which terratec home cinema needs. It doesn't appear after a restart from close either.

    I should be grateful for more advice please
    Saturday, November 22, 2008 9:57 AM
  • Unlike Sleep/Standby, when a computer is in hibernate, it is completely off; just like shutting down. Hibernation just saves the computers state to the hard drive and boots up using a different bootloader. Therefore, if you would run the scheduled task, you should keep the computer in the status of Sleep/Standby

    Monday, November 24, 2008 4:28 AM
  • Hi Andy,

     

    Thanks for your suggestion I did all you suggested but I still cannot get the task to run I cannot understand why since I have a new laptop. It shouldn't have a problem should it???!!!

     

    Perhaps its only problem is its user

     

    I amgetting so fed up I have a new laptop and a new piece of hardware and all the help I get is from the tv tuner people its task scheduler and from this forum a couple of ideas about twice a week which don't seem to help.

     

    I think maybe by the time I am90 I wil be able to record TV by which time I will have forgotten why I wanted to do it in the first place

     

    Thanks for responding anyway

     

    Tuesday, November 25, 2008 9:19 PM
  • Check your BIOS settings. Not all motherboards can be awakened from hibernate by software scheduling and there may be somewhere in BIOS for you to schedule a wake time. In addition, UAC may also create such problems, please make sure UAC on the machine is turned on.

    Wednesday, November 26, 2008 10:34 AM