none
DPM Won't Do Express Backups with VMware Hosts - Shows Healthy RRS feed

  • Question

  • Hi All, 

    I recently spun up SCDPM 2012 R2 with the latest RU to support VMWare backups to test in my QA Lab. Everything added fine, is running fine, and shows healthy. The only problem is, express backups aren't happening. I have it set to run express backups twice a day and it shows up in the settings and configuration in the protection group as such. They just don't run. I can even see all the jobs under "scheduled" in the monitoring tab, and after about 5 minutes past their run time, they just disappear. Nothing shows up as either successful or failed, and nothing shows up in the event logs. I can do manual recovery points just fine, it's just the scheduled ones that won't run. 

    Anyone know what's going on here, or what to check?

    Thanks!

    Tuesday, January 3, 2017 3:16 PM

All replies

  • Hi,

    Something is wrong with the SQL Agent on the SQL Server.  The below blog has steps to troubleshoot the issue is the SQL agent service is running.

    How to troubleshoot scheduled backup job failures in DPM 2012


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Wednesday, January 4, 2017 9:13 PM
    Moderator