locked
cant receive external emails RRS feed

  • Question

  • Help please, I cant find a solution to this issue, The problem started a week ago our C drive had 4.75 gb Free I moved the exchange database to a drive that had lots of space.

    then on Friday the problem returned my drive has 3.31 GB free,

    I ran the Microsoft remote connectitivy Analyxer the results are posted below

    Testing inbound SMTP mail flow for domain '***ge@o***ons.com'.
      The Microsoft Connectivity Analyzer failed to test inbound SMTP mail flow.
     
    Additional Details
     
    Elapsed Time: 6938 ms.
     
    Test Steps
     
    Attempting to retrieve DNS MX records for domain '***@****d.com''.
      One or more MX records were successfully retrieved from DNS.
     
    Additional Details
     
    MX Records Host mx-caprica.**s.com, Preference 10
    , Host mail.***.com, Preference 5
    Elapsed Time: 215 ms.
    Testing Mail Exchanger mail.****.com.
      One or more SMTP tests failed for this Mail Exchanger.
     
    Additional Details
     
    Elapsed Time: 6723 ms.
     
    Test Steps
     
    Attempting to resolve the host name mail.****.com in DNS.
      The host name resolved successfully.
     
    Additional Details
     
    IP addresses returned: 1**.**9.***.**                         
    Elapsed Time: 160 ms.
    Testing TCP port 25 on host mail.****s.com to ensure it's listening and open.
      The port was opened successfully.
     
    Additional Details
     
    Banner received: 220 corp.****s.com Microsoft ESMTP MAIL Service ready at Sat, 18 Apr 2015 21:04:13 -0400
    Elapsed Time: 780 ms.
    Analyzing SMTP Capabilities for server mail.****s.com:25
      SMTP Capabilities were analyzed successfuly.
     
    Additional Details
     
    SMTP Capabilities were analyzed successfuly.
    250-corp.****s.com Hello [**.**.***.1**]
    250-SIZE 10485760
    250-PIPELINING
    250-DSN
    250-ENHANCEDSTATUSCODES
    250-STARTTLS
    250-AUTH
    250-8BITMIME
    250-BINARYMIME
    250 CHUNKING
    Elapsed Time: 365 ms.
    Attempting to send a test email message to ***@****s.com using MX mail.****s.com.
      Delivery of the test email message failed.
     
    Additional Details
     
    The server returned status code 452 - Insufficient system storage. The server response was: 4.3.1 Insufficient system resources
    Exception details:
    Message: Insufficient system storage. The server response was: 4.3.1 Insufficient system resources
    Type: System.Net.Mail.SmtpException
    Stack trace:
       at System.Net.Mail.MailCommand.CheckResponse(SmtpStatusCode statusCode, String response)
       at System.Net.Mail.MailCommand.Send(SmtpConnection conn, Byte[] command, MailAddress from, Boolean allowUnicode)
       at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, Boolean allowUnicode, SmtpFailedRecipientException& exception)
       at System.Net.Mail.SmtpClient.Send(MailMessage message)
       at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally()
    Elapsed Time: 5416 ms.

    I tries to move the mail submission queue drive to the drive with lots of space using exchange management shell. I could not get it moved

    Any assistance would be greatly appreciated


    Thanks

    Sunday, April 19, 2015 2:46 AM

Answers

All replies

  • Hello

    haven't got large Mail.que file?


    sorry my english

    Sunday, April 19, 2015 7:18 AM
  • Him Ian,

    Make sure you have good amount of space on C Drive also ,Move Mail.Queue to another drive.

    Assuming this is Exch 2010

    http://theucguy.net/moving-transport-queue-in-exchange-2010/


    Binu Kumar - MCP, MCITP, MCTS , MBA - IT , Director Aarbin Technology Pvt Ltd - Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, April 20, 2015 2:56 PM
  • Hi Binu, thanks for your reply, when I try to move the Transport cue I get this error,  what am I doing wrong?

    [PS] C:\Program Files\Microsoft\Exchange Server\V14\scripts>.\Move-TransportDatabase.ps1 -queueDatabasePath "e:\Transport Queue" -queueDatabaseLoggingPath "e:\Transport Queue"

    LogError : ERROR: Invalid IP Filter Database path.

    At C:\Program Files\Microsoft\Exchange Server\V14\scripts\Move-TransportDatabase.ps1:134 char:25

    +                 LogError <<<<  ($MoveTransportDatabase_LocalizedStrings.res_0001 -f $desc)

        + CategoryInfo          : NotSpecified: (:) [Write-Error], WriteErrorException

        + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,LogError

    [PS] C:\Program Files\Microsoft\Exchange Server\V14\scripts>


    Thanks


    • Edited by Ian yorke Monday, April 20, 2015 8:46 PM
    Monday, April 20, 2015 8:16 PM
  • Ian,

    https://social.technet.microsoft.com/Forums/en-US/60a5062c-843a-42ea-bf23-cd6a41250836/cannot-move-queues-using-the-movetransportdatabaseps1-command?forum=exchangesvrsecuremessaginglegacy


    Binu Kumar - MCP, MCITP, MCTS , MBA - IT , Director Aarbin Technology Pvt Ltd - Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Susie Long Tuesday, May 5, 2015 7:48 AM
    • Marked as answer by Susie Long Wednesday, May 6, 2015 3:16 AM
    Tuesday, April 21, 2015 10:41 AM