locked
Skype for Business doesn't search contacts in Russian RRS feed

  • Question

  • Hi!

    I have clean install of Skype for Business with latest CU.

    FrontEnd + Edge + Reverse proxy via TMG

    I can successfully connect with Skype for Business mobile, but I can  search contacts only in English.

    When searchin in Russian, ir reports unble to contact servers.

    I remember that there was the same problem in Lync 2013, but can't remember if it was fixed.

    Any ideas will be appreciated.

    Regards, Alexey

    Wednesday, August 31, 2016 4:14 PM

Answers

  • Hi Alexey,

    Welcome to our forum.

    How did you search the contact in Russian?

    We know your issue occur to Skype for Business mobile. However, in Lync 2013, if someone searches for a Russian contact in Lync 2013, the search fails if the search string is not matching the case written in the AD attributes. For example, if the user account is "Дарья Попкова", the search succeeds for the strings "Д", "Да", "П", "По" etc., but fails for "д", "п", "ДА", "ПО", etc. This doesn't happen if the attributes are written with Latin characters. The behavior is consistent with Lync 2013 RTM and CU1.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you.

    Best Regard

    Jim Xu

    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 1, 2016 9:18 AM

All replies

  • Hi Alexey,

    Welcome to our forum.

    How did you search the contact in Russian?

    We know your issue occur to Skype for Business mobile. However, in Lync 2013, if someone searches for a Russian contact in Lync 2013, the search fails if the search string is not matching the case written in the AD attributes. For example, if the user account is "Дарья Попкова", the search succeeds for the strings "Д", "Да", "П", "По" etc., but fails for "д", "п", "ДА", "ПО", etc. This doesn't happen if the attributes are written with Latin characters. The behavior is consistent with Lync 2013 RTM and CU1.

    If there are any questions or issues, please be free to let me know and we will pleasure to help you.

    Best Regard

    Jim Xu

    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 1, 2016 9:18 AM
  • Hi!

    Oh yeah, now I remember, same thing here, search is working with correct case.

    Thanks for answer.

    Friday, September 2, 2016 11:42 AM