locked
animated smileys show up as still images RRS feed

  • Question

  • Home Premium SP2, IE9 RTM, Avast free Home Edition 6.0.1000, WLM 2009 ver.

    I used to be able to receive animated smileys.
    I actually had Smiley Central installed until a year ago and the smileys were animated.

    My problem :

    1. I installed Smiley Central again, but smileys are NOT animated.
    2. Obviously related, animated smileys that I received via my e-mail are also still images.

    System restore is out of the question because I had removed all the reestore points except the most recent one.
    Did a sfc /scannow ........ no integrity violation.
    Did a chkdsk /f/r .......... no issue.
    Did a scan with SpyBot S&D ...... removed a few PUPs. No big deal.

    Am I missing a dll or is there a setting that I shoud change ?

    Thank you.


    If it solves your problem, I did it. If it does not, my twin brother did it.
    Wednesday, April 20, 2011 3:38 PM

Answers

  • Hi,

    Please disable your security software and reset IE settings to have a test.

    Also Clean boot can be under consideration to troubleshoot.

    Meanwhile, please understand animated smileys is a third party software, it is suggested to involve their support for more accurate information.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by davidhk129 Monday, April 25, 2011 9:42 AM
    Monday, April 25, 2011 9:23 AM
    Moderator

All replies

  • Hi,

    Please disable your security software and reset IE settings to have a test.

    Also Clean boot can be under consideration to troubleshoot.

    Meanwhile, please understand animated smileys is a third party software, it is suggested to involve their support for more accurate information.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by davidhk129 Monday, April 25, 2011 9:42 AM
    Monday, April 25, 2011 9:23 AM
    Moderator
  • Thank you.

    Problem resolved.

    I did the followings :
    1. Updated my video driver.
    2. Went to Internet Options > Security >  and ran the Reset.
    If it solves your problem, I did it. If it does not, my twin brother did it.
    Monday, April 25, 2011 9:41 AM