none
Overallocation Issues - Project Pro/Project Server 2010 RRS feed

  • Question

  • Hi,

    I'm having a couple of issues regarding resources appearing overallocated.

    1. I've opened a project from Project Server, and I am viewing the resource usage view.  Per the default setting, days a resource is overallocated display the hours for that day in red.  I noticed that on occasion a resouce's time for a given day will be red even though the total work hours for that day are 8 or less between the assignments from the project I am viewing and the assignment from other projects.  However, if I open any single project of the other projects that are consuming the resource's time on that day, the resource's time for that day is no longer displayed in red.  How can I ensure that a resource's time is only displayed in red when he or she is actually scheduled to work more than 8 hours in a day?

    2. Resources occasionally work more than 8 hours in a single day.  They then submit actuals reflecting that.  When these actuals are incorporated into a project plan, the resource will display as overallocated even if he/she wasn't overallocated according to the original work plan and isn't overallocated going forward.  How can I have resources submit actuals for a given day that are greater than 8 hours, and still have them not appear as overallocated when they are in fact not overallocated in their planned tasks?

    Any insight would be greatly appreciated.

    Thanks,

    Dan

    Wednesday, June 29, 2011 5:16 PM

Answers

  • Check the Leveling Options under the Resource Tab to ensure the leveling
    is set to Day by Day....play with that to see if there is a more appropriate
    option that works for you....like maybe Week by Week...?
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    • Marked as answer by DRich222 Wednesday, June 29, 2011 6:18 PM
    Wednesday, June 29, 2011 6:10 PM
    Moderator

All replies

  • > 1. I've opened a project from Project Server, and I am viewing the
    > resource usage view.  Per the default setting, days a resource is
    > overallocated display the hours for that day in red.  I noticed that
    > on occasion a resouce's time for a given day will be red even though
    > the total work hours for that day are 8 or less between the
    > assignments from the project I am viewing and the assignment from
    > other projects.  However, if I open any single project of the other
    > projects that are consuming the resource's time on that day, the
    > resource's time for that day is no longer displayed in red.  How can I
    > ensure that a resource's time is only displayed in red when he or she
    > is actually scheduled to work more than 8 hours in a day?
     
    I suspect if you zoom in to the Resource Usage view (Ctrl - mouse scroll),
    you'll find that the resource is overallocated in a specific hour of the
    day, i.e. 8 hours are all scheduled in the morning or something like that
    - probably with tasks from two or more projects.  That would account for
    the resource appearing overallocated even if working less than 8 hours. 
    It could also be an issue with the resource calendar.
     > 2. Resources occasionally work more than 8 hours in a single day.
    > They then submit actuals reflecting that.  When these actuals are
    > incorporated into a project plan, the resource will display as
    > overallocated even if he/she wasn't overallocated according to the
    > original work plan and isn't overallocated going forward.  How can I
    > have resources submit actuals for a given day that are greater than 8
    > hours, and still have them not appear as overallocated when they are
    > in fact not overallocated in their planned tasks?
     
    Not possible.  If they worked more than 8 hours, by definition, they are
    overallocated.  You can display the Baseline Work field however, which will
    still show they were scheduled for 8 hours in a given day.
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Wednesday, June 29, 2011 5:27 PM
    Moderator
  • Hi Andrew,

     

    Thanks for your quick response.

    Regarding Part 1:  I have zoomed in on the task under the resource to 15 minute increments.  For each of those increments over the course of the day only .15 hours (9 minutes) is planned, yet still each of those .15 hrs appears in red.  Do you have any other ideas?

     

    Regarding Part 2: Agreed- if they worked more than 8 hours on a given day, they were overallocated for that day.  That being the case, is there a way to limit the time frame in Project Pro so that only overallocations within that timeframe are called out/highlighted ?

    Thanks for you help.

     

    Dan


    Wednesday, June 29, 2011 6:02 PM
  • Check the Leveling Options under the Resource Tab to ensure the leveling
    is set to Day by Day....play with that to see if there is a more appropriate
    option that works for you....like maybe Week by Week...?
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    • Marked as answer by DRich222 Wednesday, June 29, 2011 6:18 PM
    Wednesday, June 29, 2011 6:10 PM
    Moderator
  • I've switched it to week-to-week, and it looks like that's worked- days with 8 or less hours of work were no longer highlighted.  Thanks! 

    Unfortunately I was still unable to determine why hours were flagged as overallocations when they shouldn't have been (which was verified down to the 15-minute increments).  I'll post again if I figure out why that was. 

     

    Wednesday, June 29, 2011 6:18 PM