none
Windows Explorer keeps jumping from mapped network drives back to My Documents RRS feed

  • Question

  • Hello,

    I have several domain computers across two locations that have started displaying strange behavior in Windows Explorer.  The computers in question are Windows 7 computers that were recently added to the domain.  Usrs are now complaining that when they click on their mapped user drives or their department group drive and try to navigate to a folder or file, the view suddenly bounces back to either the My Documents folder or the My Computer view.  The user drives and group network drives are located on different servers, so I'm pretty sure that the issue is not a server problem. 

    To solve the problem, the users generally reboot the computer and Windows Explorer will behave fine at least until a later point in the day or the following day when the problem starts all over.

    I have checked for IP address and DNS conflicts, but have not seen anything so far.

    Thank you in advance for your assistance.

    Wednesday, May 11, 2016 2:33 PM

Answers

  • Hi kaco-301,

    According to your description, we could flush and reset a client resolver cache using the ipconfig command. Please check the link below.

    https://technet.microsoft.com/en-us/library/cc781949(v=ws.10).aspx

    Then we could try to disable SMB2 and check the result.

    To disable SMB2, please use the following commands.

    sc config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc config mrxsmb20 start= disabled

    Also please don’t create shortcuts to drives within drives, the reason is Windows tries to index these drives and if you end up with a circular reference. Check if someone had created shortcuts to other places within your network folders.

    Hope it will be helpful to you.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by kaco-301 Monday, May 16, 2016 2:39 PM
    Thursday, May 12, 2016 11:42 AM
    Moderator

All replies

  • Hi kaco-301,

    According to your description, we could flush and reset a client resolver cache using the ipconfig command. Please check the link below.

    https://technet.microsoft.com/en-us/library/cc781949(v=ws.10).aspx

    Then we could try to disable SMB2 and check the result.

    To disable SMB2, please use the following commands.

    sc config lanmanworkstation depend= bowser/mrxsmb10/nsi
    sc config mrxsmb20 start= disabled

    Also please don’t create shortcuts to drives within drives, the reason is Windows tries to index these drives and if you end up with a circular reference. Check if someone had created shortcuts to other places within your network folders.

    Hope it will be helpful to you.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by kaco-301 Monday, May 16, 2016 2:39 PM
    Thursday, May 12, 2016 11:42 AM
    Moderator
  • Hi Carl Fan,

    I am trying this out and I will let you know if this works.  Thanks for the reply.

    Thursday, May 12, 2016 3:02 PM
  • Hi kaco-301,

    Looking forward to your reply.

    Best regards,

    Carl Fan


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, May 13, 2016 1:34 AM
    Moderator
  • It looks like clearing the DNS resolver cache fixed it.  Thanks!
    Monday, May 16, 2016 2:36 PM