none
basic auth for O365 Exchange send connector RRS feed

  • Question

  • Hi. I'm trying to fudge a client into Office 365, replicating what they currently have in SBS 2011 (Exchange 2010) and will need to relay all O365 email out through a connector. Currently (as the below image) they route all email out through a smart host that has no auth (as it is locked down by the static IP of the on-site Exchange Server).

    However, now testing/replicating this scenario in O365 I am coming across some stumbling blocks. Specifically, I assume we can't use no authentication, as there is no static IP/FQDN from the outbound O365 server? (or can we use a range of known O365 outbound IP addresses). Alternatively, I have been provided with a username & password for the smarthost, but it seems that EOL does now not provide the opportunity to use basic authentication (unlike Exchange 2010 above), as per the pic below :

    Would very much appreciate your thoughts!

    Regards, Doug.

    Friday, November 15, 2019 12:33 PM

Answers

  • Hi. I was specifically trying to relay out through solar winds' spam expert. I was originally provided with the wrong relay credentials. We then followed the article below and it worked fine.

    https://documentation.solarwindsmsp.com/spamexperts/documentation/Content/Integration/conf-o365-with-se.htm

    • Marked as answer by spug1 Thursday, November 21, 2019 9:14 AM
    Wednesday, November 20, 2019 10:46 AM

All replies

  • Friday, November 15, 2019 1:34 PM
  • Hi,

    Do suggestions above help? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark the helpful replies as answers, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, November 20, 2019 1:19 AM
  • Hi. I was specifically trying to relay out through solar winds' spam expert. I was originally provided with the wrong relay credentials. We then followed the article below and it worked fine.

    https://documentation.solarwindsmsp.com/spamexperts/documentation/Content/Integration/conf-o365-with-se.htm

    • Marked as answer by spug1 Thursday, November 21, 2019 9:14 AM
    Wednesday, November 20, 2019 10:46 AM
  • Thanks for your sharing the solution! You can mark your reply above as answer and this will make answer searching in the forum easier and be beneficial to other community members as well. Thanks for your understanding!

    A brief summary of this post so that other forum members could easily find useful information here

    [basic auth for O365 Exchange send connector - summary]

    Issue Symptom:
    Try to fudge a client into Office 365, replicating what they currently have in SBS 2011 (Exchange 2010) and will need to relay all O365 email out through a connector.
    EOL does now not provide the opportunity to use basic authentication.

    Solution:
    Follow the steps in the link:
    Configure Office 365 with Spam Experts

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Thursday, November 21, 2019 7:13 AM