locked
What is the default timeout value for OWA in Exchange 2010 RRS feed

  • Question

  • Hi,

    anyone know how to check for the default timeout value in Exchange 2010 for OWA?  or what it is currently set at?

    Monday, August 29, 2011 5:52 PM

Answers

  • Hi,

    anyone know how to check for the default timeout value in Exchange 2010 for OWA?  or what it is currently set at?


    Hi,
    The default values are:
    Public Computer: 15 Minutes
    Private Computer: 8 Hours

    If you want to change the default values, just follow the steps in Set the Forms-Based Authentication Private Computer Cookie Time-Out Value



    Martina Miskovic
    • Proposed as answer by Jason LJS Thursday, September 1, 2011 2:32 AM
    • Marked as answer by Boluk Saturday, September 3, 2011 1:14 AM
    Monday, August 29, 2011 7:14 PM
  • thank you all for your prompt responses.  Only strange thing is my cas servers don't have HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchange OWA

    path.  very odd i thought.

    • Marked as answer by Boluk Thursday, September 8, 2011 7:21 PM
    Thursday, September 8, 2011 12:47 PM

All replies

  • You will want to edit the DWORD values in the registry on your CAS servers:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchange
    WEB\OWA\TrustedClientTimeout

    For public clients:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchange
    WEB\OWA\PublicClientTimeout
    (also a DWORD calibrated in minutes)


    http://technet.microsoft.com/en-us/library/bb124787.aspx
    • Proposed as answer by Jason LJS Thursday, September 1, 2011 2:32 AM
    Monday, August 29, 2011 5:58 PM
  • Hi,

    anyone know how to check for the default timeout value in Exchange 2010 for OWA?  or what it is currently set at?


    Hi,
    The default values are:
    Public Computer: 15 Minutes
    Private Computer: 8 Hours

    If you want to change the default values, just follow the steps in Set the Forms-Based Authentication Private Computer Cookie Time-Out Value



    Martina Miskovic
    • Proposed as answer by Jason LJS Thursday, September 1, 2011 2:32 AM
    • Marked as answer by Boluk Saturday, September 3, 2011 1:14 AM
    Monday, August 29, 2011 7:14 PM
  • thank you all for your prompt responses.  Only strange thing is my cas servers don't have HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchange OWA

    path.  very odd i thought.

    • Marked as answer by Boluk Thursday, September 8, 2011 7:21 PM
    Thursday, September 8, 2011 12:47 PM