none
Tape drives not detected in DPM 2016, but only in Device Manager of Windows RRS feed

  • Question

  • Hi,

     

    This is a new DPM 2016 installation on a new server where we are having the below issue:

     

    • Tape drives are not detected by DPM, but they are shown in Device Manager of Windows.
    • Only the tape library and the slots are detected by DPM.
    • Therefore, tape backup cannot be performed

     

    We verified:

    • SAN zoning is correct
      • 1 fiber cable is connected to the SAN switch from each tape drive (total: 2 cables)
      • 1 zone is created for each tape drive containing only that drive and the DPM server (total: 2 zones)
      • The two drives are correctly detected in Windows (shown in Device Manager)
    • The latest driver from HP has been installed for the tape devices

     

    Environment details:

     

    • Product: System Center 2016 Data Protection Manager
    • OS: Windows Server 2016
    • Tape Library: Hewlett Packard Enterprise MSL G3 Series library - Fiber Channel (Firmware: 7.10 / 3.20e)
    • No. of Tape Drives: 2

     

    Below please find the errors we could find from application log:

     

    Event 3301, DPM-EM:

     

    • Tape Library Hewlett Packard Enterprise MSL G3 Series library (x64 based)-2 could not be contacted. All jobs for Tape Library Hewlett Packard Enterprise MSL G3 Series library (x64 based)-2 will fail if the connection is not established. (ID: 3301)
    • Tape Library Hewlett Packard Enterprise MSL G3 Series library (x64 based)-2 has been disabled by the DPM administrator (ID: 24056)

     

    Event 3303, DPM-EM:

     

    • Library drive Hewlett Packard LTO Ultrium-7 drive (CZ28510K5T) in Hewlett Packard Enterprise MSL G3 Series library (x64 based) is not functioning and library jobs may fail until the drive is repaired. The drive is not functioning for the following reason: (ID: 3303)
    • Drive Hewlett Packard LTO Ultrium-7 drive (CZ28510K5T) was detected as not ready. (ID: 25015)

     

    Event 3316, DPM-EM:

     

    • The detailed inventory of tape failed for the following reason: (ID: 3316)
    • The detailed inventory of tape failed for the following reason: (ID: 3316)
    • DPM could not reserve the drive resource
      • because one of <g class="gr_ gr_84 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" data-gr-id="84" id="84">required</g> drive resources is not online
      • or it needs cleaning or servicing. (ID: 24052)

     

    Error prompt from System Center 2016 Data Protection Manager:

     

    • Connection to the DPM service has been lost

     

    • Review the application event log for information about a possible service shutdown. Verify that the following services are not disabled:

     

    • DPM
    • DPM Replication Agent
    • SQLAgent$MSSQLSERVER
    • MSSQL$MSSQLSERVER
    • Virtual Disk Service
    • Volume Shadow Copy

     

    • ID: 917
    • Restarting Administrator Console

     

    Any idea would be much appreciated. Thanks!

    • Edited by Wandersick Tuesday, March 12, 2019 4:23 AM Formatting
    Tuesday, March 12, 2019 4:12 AM

All replies