locked
*32 Apps running in a 64bit OS RRS feed

  • Question

  • I have a user that has a HP Pavillion DV9000 that I installed Window 7 Ultimate clean about 8 months ago. She was experiencing slow access to the internet. I also had installed Symantec Endpoint on her laptop. The os was running slow so I went into MSCONFIG and stopped all startups went into Control Panel and made sure nothing was installed not needed. All looked good. Went into Task Manager and saw all these *32 applications running. I rebooted and then they were all gone. As soon as I connected to my WIFI they all came back on. Any suggestions what would start these apps as soon as the OS knows that it has a Internet connection. I also went into the Registry and looked up the RUN and RUNONCE and nothing was there. 
    Tuesday, December 16, 2014 10:05 PM

All replies

  • You will have to provide details of the situation, to include the exact names of the applications in question.  No one can recommend any solutions to an unknown problem.

    Read How to ask a question 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, December 17, 2014 5:24 PM

  • Hello RockandRollGangster,

    If my understanding is right, even after performing the clean boot, the *32 applications will run when you connect to Wi-Fi.

    Please explain a bit about what *32 application is in task manager.
    Could you please share us a screenshot if you willing to?

    Additionally, we could update the wireless network drivers and check if the issue still exists.

    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    Friday, December 19, 2014 5:26 AM
  • Hi,

    I am Chetan Savade from Symantec Technical Support Team.

    Just to confirm Symantec Endpoint Protection (SEP) is not causing any issue, disable SEP service and verify the performance.

    To disable SEP service, go to

    Start --> Run --> (Type) smc -stop , This command will stop SEP service.

    Start --> Run --> (Type) smc -start , This command will start SEP service.

    Best Regards

    Chetan

    Friday, December 19, 2014 3:47 PM