locked
Problem installing pinnacle studio ultimate HD... Error 1324 The path 01? Soft shadow Looks.ixlook Contain an invalid character. RRS feed

Answers

  • try changing the default language for non-unicode programs to English (in Control Panel -> Regional and Language Options)
    • Marked as answer by Ljoh Tuesday, December 8, 2009 3:49 PM
    Tuesday, December 8, 2009 7:53 AM

All replies

  • try changing the default language for non-unicode programs to English (in Control Panel -> Regional and Language Options)
    • Marked as answer by Ljoh Tuesday, December 8, 2009 3:49 PM
    Tuesday, December 8, 2009 7:53 AM
  • try changing the default language for non-unicode programs to English (in Control Panel -> Regional and Language Options)

    Thank you very much... I have been trying to resolve this problem with the help of Microsoft and Pinnacle techs for the past 4 days. Apparently, forum is much knowleagable than the so call experts.

    Many Thanks
    Tuesday, December 8, 2009 3:52 PM
  • I did to change from Chinese to English, But still get the same error

    Please help.................


    Pinnacle experts should knew it's happen but no hands out to help............
    Tuesday, April 5, 2011 12:00 AM