locked
Bitlocker will not boot, after bitlocker-tool RRS feed

  • Question

  • Hello and hope you could help me with this one. I have tried searching the net and third party tools but nothing yet...

     

    PROBLEM: After I run Bitlocker-tool and prepare the disk for bitlocker the pc restarts and get stuck saying:

    "Error loading operation system"

     

    First, I have run bitlocker on 2 diffrent pc before with same procedure, even used the manual procedure before bitlocker-tool here. I have also compared every setting with a pc with bitlocker enabled.

     

    1. I tried the maual procedure before bitlocker-tool and restored the pc when it did not work. I restore the pc by loading vista from dvd and choosing repair. Manually using diskpart to delete the 1,5gb and using repair to be able to boot vista again.

     

    2. I use bitlocker-tool and I check diskmanager before restart of pc and everything looks okay. c: is my system drive and 1,5Gb is s: and bitlocker-tool says that everything is okay.

     

    3. PC reboot and "Error loading operation system". puuuh

     

    4. Loading dvd and using diskpart to check the volumes. system i now d: and 1,5Gb partition is now c: .

     

    5. Repair says everything is okay! but system will not start... back to numer 1.

     

    Does anyone know what is the problem or have any tip?

    Wednesday, May 16, 2007 12:53 PM